BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2008, 09:52 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: canada
Model: 8310
Carrier: rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i dont know what happened...please help.

Please Login to Remove!

i deleted something on my 8310 that i thought was a bb theme. turns out it was the os. or something that deleted the os. now my screen is all white with the small icons and 507. i tried just to reinstall the os but nothing happened. downloaded DM 4.3 nothing happened. deleted and reinstalled the os on my pc nothing happened. deleted the XML file nothing happened. i read the the os update sticky and it said if i open DM and plug it back in i should be promted to update it while on that screen. didnt work. i tried jl cmder and wiped it but its still the same screen with 507. and now im just lost. any help will be most appreciated.
Offline  
Old 02-24-2008, 09:54 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Ouch.

I would remove DM 4.3 and install DM 4.2.2. Then after you start Desktop Manager, double click the Application Loader icon and it should prompt you to install the OS.

Good luck.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-24-2008, 09:59 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: canada
Model: 8310
Carrier: rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had 4.2.2 first and it didnt do anything.
Offline  
Old 02-24-2008, 09:59 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Did you double click the Application Loader icon after starting Desktop Manager?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-24-2008, 09:59 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

download the latest OS at the top of the 8300 forums (the one for the 8310). Install this, remove the vendor.xml file as instructed and then run DM.

http://www.blackberryforums.com/gene...4-chinese.html
is the OS
How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ.com
is the instruction set for the upgrade

Last edited by Sith_Apprentice : 02-24-2008 at 10:01 PM.
Offline  
Old 02-24-2008, 10:01 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: canada
Model: 8310
Carrier: rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im so dumb. this whole time i was deleting the device instead of the xml. sorry to waste time. *kicks myself in the ass*
Offline  
Old 02-24-2008, 10:02 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by thejonio View Post
*kicks myself in the ass*
PHEW! Saved us the trouble.

JUST KIDDING! Glad you figured it out.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-24-2008, 10:02 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Location: Detroit
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same problem once. Launch the app loader from dos window "c:\program files\COMMON FILES\Research in Motion\AppLoader\LOADER"

Now hit next and plug in your device to the USB. When the USB option is connection window hit next. You have to be FAST. might take a few trys.

Good luck
__________________
I would rather be judged by 12 than carried in a casket by 6.
Offline  
Old 02-25-2008, 01:33 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: canada
Model: 8310
Carrier: rogers
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

turns out that instead of deleting the vendor XML, deleting the device document will cause this problem. ahaha thanks for the help guys.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.