BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2008, 06:13 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Knocka's Avatar
 
Join Date: Mar 2005
Location: NJ
Model: 9000
Carrier: AT&T Wireless
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sent Items Not Synchronizing

Please Login to Remove!

I am on a BES. I noticed today that when I send emails from computers I use running Outlook, the Sent Items synchronize wirelessly without a problem. But, when I send emails from Entourage 2008 (I use a Mac at home), the Sent Items do not synchronize to the BB. However, what is strange is that they do synchronize with the Exchange Server because all Sent Items from Entourage do show up in Outlook's Sent Items. And, all messages sent from the BB synchronize to the Sent Items folder in both Entourage and Outlook, so this is a one way (Entourage to BB) issue only.

Has anyone experienced this issue? Any thoughts on a solution?

Chris
__________________
Knocka
*****************************
Ignorance never settles a question
*****************************
Offline  
Old 04-12-2008, 07:04 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8700g
Carrier: Vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same problem. Its driving me nuts.
Offline  
Old 04-13-2008, 03:53 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8310
PIN: 243E67BC
Carrier: Etisalat
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. Check out Mactopia - Discover Office 2008 for Mac from Microsoft it's a known problem, the latest Mac Office 2008 update didn't fix it. I tried everything, no solution so far.

Regards,
Ralf
Offline  
Old 05-14-2008, 01:25 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Model: 9100
Carrier: TMO
Posts: 426
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

I just updated to Office 2008 SP1 and I am still seeing this issue. As far as I understand, Entourage uses OWA to connect to Exchange, so if it works when sending email in OWA why can't it work in Entourage?
Offline  
Old 07-01-2008, 04:50 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry Search Results

Has SDR (Software Development Request) assigned. No date. Don't hold your breath.
Offline  
Old 08-08-2008, 11:49 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default entourage sent email

i'm having the same problem.
i just got a bb 8300, and my sent email from entourage is not showing up.
it shows up in webmail, which is outlook, but not on the bb.

any help would be appreciated!
Offline  
Old 08-11-2008, 12:45 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Model: 9100
Carrier: TMO
Posts: 426
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Probably the only solution is to get 4.5, do a remote search (provided a minimum of BES 4.1.5) for sent items and then add them to the BB.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.