BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2008, 05:45 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing OPTIONS Icon?!?

Please Login to Remove!

first and foremost......yes, i have "shown all" selected and my father in law's unlocked Curve on TMO is missing his option's icon!

i've also tried battery pull several times and i've also upgraded the OS to .184....but options icon is still MIA.

anyone else have this happen? pls chime in.

tia

PS - he's currently running the default AT&T theme, but since the options icon is gone....i can't even go and change the theme to see if the problem is theme based?!
__________________
~ John

Last edited by MacFly : 03-17-2008 at 05:48 PM.
Offline  
Old 03-17-2008, 05:46 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Settings, Tools?

If you disable Homescreen Dialing (phone > options > general options > Dial from Homescreen = NO) you can press the O key for Options.

But, you can't hide the options icon. You might have moved it into a folder.
Offline  
Old 03-17-2008, 05:51 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Settings, Tools?

If you disable Homescreen Dialing (phone > options > general options > Dial from Homescreen = NO) you can press the O key for Options.

But, you can't hide the options icon. You might have moved it into a folder.
i can't disable in settings since the options icon is missing.

and no, i have searched ALL shown folders and hidden.....no options icon to be found.

any other suggestions?!
__________________
~ John
Offline  
Old 03-17-2008, 05:54 PM   #4 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

What happens when you press the letter O?
__________________
http://twitter.com/mrkyoo
Offline  
Old 03-17-2008, 05:54 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Macfly, go to the PHONE DIAL SCREEN, (hint: press the GREEN dial key), then press menu, options... etc.

Yes, it will work.
Offline  
Old 03-17-2008, 05:57 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Macfly, go to the PHONE DIAL SCREEN, (hint: press the GREEN dial key), then press menu, options... etc.

Yes, it will work.
JS....you are da man!! thank you!

apparently, the AT&T theme lost the "options" icon somehow.

thank you again.
__________________
~ John
Offline  
Old 03-17-2008, 05:59 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Cool... now change the theme and I bet your Options i cond will be back.
Offline  
Old 03-17-2008, 06:00 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sure is!! why its not available on the at&t theme, is beyond me?!
__________________
~ John
Offline  
Old 03-17-2008, 06:02 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

it is available on the ATT theme, I don't know why you can't see it, find it or whatever reason it is lost.
Offline  
Old 04-19-2008, 12:18 AM   #10 (permalink)
Thumbs Must Hurt
 
disp350's Avatar
 
Join Date: Nov 2005
Model: 9700
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, what am I missing. I have a T-Mobile 8120 and have the same problem. After I go into Phone, press Menu and then Options, what next?
Offline  
Old 04-19-2008, 12:22 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What is it you are looking for? This user above was looking for the Options icon on the homescreen, not the Phone > Options.
Offline  
Old 04-19-2008, 12:28 AM   #12 (permalink)
Thumbs Must Hurt
 
disp350's Avatar
 
Join Date: Nov 2005
Model: 9700
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, my bad. The Options icon is missing from the Home screen. I did the same thing, checked to see that it was not hidden. I followed your instructions to go to the Phone Dial screen, then pressed Menu, Options and am stuck there. I must be doing something wrong.
Offline  
Old 04-19-2008, 12:32 AM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Oh, you have a Pearl, this shortcut won't work for you.

Your Options icon must be there, placed in a folder. It cannot be deleted (it actually can't be hidden either).

Try pulling the battery on the BB, reboot and see if it appears.
Offline  
Old 04-19-2008, 12:34 AM   #14 (permalink)
Thumbs Must Hurt
 
disp350's Avatar
 
Join Date: Nov 2005
Model: 9700
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, at least I dont feel like a fool anymore. Thanks for the info. Its funny because it was there prior to activating it on the BES. I am guessing my BES profile is corrupted. I really dont want to delete it and create a new one, but I will try the old battery pull and reboot as a last chance. If that does not work, you know what comes next.......
Offline  
Old 04-19-2008, 12:37 AM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by disp350 View Post
If that does not work, you know what comes next.......
Beer?

lol, good luck. Please let us know the results.
Offline  
Old 04-19-2008, 01:29 PM   #16 (permalink)
Thumbs Must Hurt
 
disp350's Avatar
 
Join Date: Nov 2005
Model: 9700
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ended up bagging my BES profile, recreating and re activating it. That solved the problem. This is the 2nd time this happened when I switch from AT&T to T-Mobile.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.