BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-23-2008, 01:23 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue installing Blackberry Curve as modem

Please Login to Remove!

I am attempting to install Blackberry Curve as a modem on Windows Vista.

The Blackberry is connected and installed, the program is active. I have assured that the connection is working. Step eight, however, is where that stops.

8. IMPORTANT SPECIAL CONFIGURATION STEP
Click Properties -> Advanced. Add only ONE of the following Extra initialization commands with the appropriate carrier-specific APN Setting:

TMOBILE USA Users (Success!)
+cgdcont=1,"IP","wap.voicestream.com"
This is a newer string from TMO that works: +cgdcont=1,,"wap.voicestream.com"
Another alternate string (required for BlackBerry 8100 Pearl & BlackBerry 8800): +cgdcont=1,"IP","wap.voicestream.com"

I cannot enter the string because the text-box does not respond; it is grayed out to signify that it will not accept input.

How do I remedy this?
Offline  
Old 03-23-2008, 01:35 PM   #2 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Belay that. Problem is now remedied.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.