BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 10:16 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot receive emails from Gmail or Yahoo, but can send

Please Login to Remove!

I have tried everything that I can think of, as well as everything that I could find through extensive searches here and on Google.

I can receive and send emails using my @att.blackberry.net address. I can also send emails using both Yahoo and Gmail, but cannot receive anything on those two. I have tried the following:

Soft reset (alt + shift + delete)
Battery out for 2 minutes
Resending service books
Deleting, then re-adding the accounts using BIS
Re-Registering via Host Routing Table

Is there anything that I'm forgetting to try? Thanks in advance-
__________________
AT&T | Unlocked 8300 | 4.5.0.55
Offline  
Old 04-02-2008, 10:18 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Possibly related, I'm also having trouble using Google Sync and the Gmail app - I get stuck on "Connecting to Google" on Sync, and an uncaught exception when trying to connect to the Gmail app

Edit - I've recently updated the OS to the latest available (Tim Italy), but the problems don't coincide with the update, time-wise
__________________
AT&T | Unlocked 8300 | 4.5.0.55

Last edited by kerph32 : 04-02-2008 at 10:33 PM.
Offline  
Old 04-03-2008, 09:29 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump.. looking for anything to try here, TIA
__________________
AT&T | Unlocked 8300 | 4.5.0.55
Offline  
Old 04-03-2008, 04:21 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've isolated the problem a bit by setting up my Outlook to pull POP from Gmail, and when I click Send/Receive immediately after sending a test email to Gmail, it shows up instantly. Yet, nothing on the Blackberry for up to 20 minutes.
__________________
AT&T | Unlocked 8300 | 4.5.0.55
Offline  
Old 04-04-2008, 11:53 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Woops.. duh. I forgot to add that I switched out my device yesterday, now I can receive emails, but they're delayed. It's as if POP only polls Gmail every 10-15 minutes. Gone is the instant push that would often beat my PC Browser's Gmail inbox
__________________
AT&T | Unlocked 8300 | 4.5.0.55

Last edited by kerph32 : 04-05-2008 at 12:00 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Genuine OEM IBM Selectric I and II Typewriter Typing Elements Balls
$17.95
Genuine OEM IBM Selectric I and II Typewriter Typing Elements Balls pictureOEM BULB with Housing for IBM 31P9910 Projector with 180 Day Warranty
$130.16
OEM BULB with Housing for IBM 31P9910 Projector with 180 Day Warranty pictureIBM OEM Selectric Electric Typewriter 1280105 Replacement Spring Kit NOS
$6.99
IBM OEM Selectric Electric Typewriter 1280105 Replacement Spring Kit NOS picture(4) IBM 1337761 Genuine OEM Easystrike Correctable Ribbon Cassette - NOS
$40.0
(4) IBM 1337761 Genuine OEM Easystrike Correctable Ribbon Cassette - NOS pictureOEM IBM SurePOS 700 4800-743/783 250W Power Supply DPS-250AB-45A 46N1999 46N1998
$22.99
OEM IBM SurePOS 700 4800-743/783 250W Power Supply DPS-250AB-45A 46N1999 46N1998 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.