BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 01:51 PM   #21 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I was dealing with the same problem till yesterday. It was quite clear that the drain on the battery was due to an application which had suffered an error/exception because I hadn't changed anything in the way I use my BB and previously it used to run for days on a single charge. Since it does not have an ctrl-alt-del option, I was left with no other option than to hard-boot it (literally!). So I took out the battery and replaced it after a few seconds. It took the BB a few minutes before it completely booted on but that seemed to have done the trick. It has been running smoothly since yesterday and the charge is still over 90%.
Offline  
Old 06-12-2008, 01:56 PM   #22 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deeepblue View Post
I was dealing with the same problem till yesterday. It was quite clear that the drain on the battery was due to an application which had suffered an error/exception because I hadn't changed anything in the way I use my BB and previously it used to run for days on a single charge. Since it does not have an ctrl-alt-del option, I was left with no other option than to hard-boot it (literally!). So I took out the battery and replaced it after a few seconds. It took the BB a few minutes before it completely booted on but that seemed to have done the trick. It has been running smoothly since yesterday and the charge is still over 90%.
hold alt + right shift + delete on qwerty devices to reboot.
Offline  
Old 06-12-2008, 02:14 PM   #23 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Toronto, ON
Model: Z10
Carrier: Rogers
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having the same issue with my Curve.

What I found was that my navigation application was running in the background. When I went inside it lost the GPS signal and kept searching for one which drained the battery.
__________________
Blackberry Torch 9860
iPad
Offline  
Old 07-09-2008, 06:16 PM   #24 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Turning Wifi off was the solution for me!!
Offline  
Old 11-26-2008, 09:55 PM   #25 (permalink)
New Member
 
Join Date: Nov 2008
Model: 2300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default strange battery drain

I have a similar problem. Only mine does not drain in Seattle, but when I'm on the Big Island of Hawaii, the battery just fades away. Any suggestions from any one?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.