BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2008, 03:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Springfield, MO
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Browser does not work yet, Opera does?

Please Login to Remove!

I'm at a complete loss on this one, I can normally find a solution after a simple search here . But not this time.

I cannot access the internet from my BB browser since last night. It will connect through the WiFi but does not work on edge or gsm. What's strange is Opera seems to be working just fine, maybe a little slow but it connects and pulls up pages.

I've pulled the battery several times and re-registered through Options > Advanced Options > Host Routing Table but still nothing, it just loads and loads.

Any help would be greatly appreciated.

On T-Mobile btw.
Offline  
Old 04-09-2008, 04:02 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,732
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Try going to your my tmobile page, click the internet email link near the bottom, and navigate to the send service books button/link. Do that, wait and make sure you get confirmation. You should get confirmation on your blackberry, too. See if that corrects things.

EDIT: I saw on second glance that it works on wifi. This may be over my head, so I now have doubts my suggestion above is the cure. But no harm in trying, 'til someone comes along with a better idea.
__________________
- Ira

Last edited by aiharkness : 04-09-2008 at 04:04 PM.
Offline  
Old 04-09-2008, 04:08 PM   #3 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You indicated that you're only on edge. Do you have a BlackBerry Data Plan?
The BB Browser won't work if you're only getting gsm/GSM on the indicator.

EDIT: Well of course the WiFi Browser will work if you are on WiFi.

Last edited by ricpac : 04-09-2008 at 04:12 PM.
Offline  
Old 04-09-2008, 04:33 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Springfield, MO
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an unlimited data package, I've had the phone since November and haven't had any problems.

I went to T-Mobile's site and sent the service books. I haven't received confirmation yet, I'll try to be patient.
Offline  
Old 04-09-2008, 05:19 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,732
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

I don't know, but I recall reading something about setting priority preferences in options (i.e. prefer cell versus wifi or vice versa). Did you perhaps change something in that way and not realize it?
__________________
- Ira
Offline  
Old 04-09-2008, 09:49 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Springfield, MO
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent the service books and received confirmation. Still nothing. I'll give the prefrences a try. Will most likely call T-Mobile tomorrow.
Offline  
Old 04-10-2008, 08:59 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Springfield, MO
Model: 8320
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got off the phone with T-Mobile and then BlackBerry. They said that the problem I'm having is a known issue and has something to do with the WiFi automatically connecting when I'm at home and then when I leave the range of the Wifi everything stops. He said some people have had luck manually disconnecting from the Wifi instead of letting the WiFi just cut out when you leave. I did try to disconnect manually last night but I had no luck.

He said the problem was fairly rare and they're working on it. They said I would receive an email when the problem is resolved
Offline  
Old 04-10-2008, 09:12 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Capital View Post
Just got off the phone with T-Mobile and then BlackBerry. They said that the problem I'm having is a known issue and has something to do with the WiFi automatically connecting when I'm at home and then when I leave the range of the Wifi everything stops. He said some people have had luck manually disconnecting from the Wifi instead of letting the WiFi just cut out when you leave. I did try to disconnect manually last night but I had no luck.

He said the problem was fairly rare and they're working on it. They said I would receive an email when the problem is resolved
Request a free month
__________________
AT&T | Unlocked 8300 | 4.5.0.55
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.