BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2008, 12:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocked 8310 Email Not working on Tmobile

Please Login to Remove!

I have a At&T 8310 Curve, it have it unlocked...the phone works,

except that the internet browser is not working, and no data connection.

ANy help please
Offline  
Old 04-11-2008, 01:37 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

Do you have a BlackBerry Data Plan?
Offline  
Old 04-11-2008, 01:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes have the data plan...I took it out of one blackberry 8700 and put it into the 8310
Offline  
Old 04-11-2008, 01:48 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

OK - go into Options / Advanced / Host Routing Table.
Click the menu key and select "Register Now"
Offline  
Old 04-11-2008, 02:39 PM   #5 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: T MOBILE
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

I'm with t mobile I hade a terrible job getting mine set up, i got mine as an upgrade from the car phone warehouse so it was unlocked, which means it does not have the t mobile settings.

I called them and they ran through every thing with me, spent nearly 50 minutes with me answering all my questions and seeting it up.

give them a call nothing to loose

simon
Offline  
Old 04-11-2008, 02:50 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

T-Mobile US is not the same as T-Mobile UK.
They already have a data plan. Just not the service books.
Offline  
Old 04-11-2008, 05:37 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did the registration but nothing really and I only have the MMS client Service Book
Offline  
Old 04-11-2008, 05:40 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also my TCP setting is still on cingulargprs.com
Offline  
Old 04-11-2008, 06:16 PM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

Change the TCP to wap.voicestream.com with no userid or password.
Offline  
Old 04-11-2008, 06:27 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having all sorts of problems, I changed the TCP
APN: wap.voicestream.com
username for ANP:
Password for ANP: ***********

ALso I send the service books and I get nothing!
Offline  
Old 04-11-2008, 06:36 PM   #11 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Change the TCP to wap.voicestream.com with no userid or password.
self explanatory. Do that then go to your BIS site and resend service books.
__________________
http://www.horizonwirelessonline.com
Unlock codes, Parts, Repair just tell them Albert sent ya

http://www.blackberryfaq.com
Offline  
Old 04-14-2008, 09:37 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already have the phone unlocked it is just not connecting to the net on the BB side.
Offline  
Old 04-14-2008, 09:39 AM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Wait, ddonnelly2-- did you go to your BIS website and put the NEW pin and IMEI for the new device?
Where can I log into my BIS account? - BlackBerryFAQ

If not, just moving the SIM card from one to the other won't do it. You must register the new PIN on the BIS account.
Offline  
Old 04-14-2008, 03:25 PM   #14 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should be pretty straightforward. I'd recommend wiping the device first to start with a clean slate and then entering the PIN and IMEI in BIS per JSanders.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.