BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2008, 06:01 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Ulukia's Avatar
 
Join Date: Jul 2007
Location: Tau'ri
Model: 8900
OS: 4.6.1.231
PIN: WYSIWYG
Carrier: T-Mobile
Posts: 486
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Bluetooth Audio: Movie Playback

Please Login to Remove!

This is strange as I did this all the time with my 8800. Using XPlayer or mediaPlayer I was able to select the audio path to bluetooth with no issue. Now with the 8320 I have the audio path specifically set to bluetooth but it still plays through the handsfree speaker on movie playback. Anyone know why or have any ideas? Same BT earpiece too.

Clarification: BT music playback works fine for both apps with same BT earpiece with BT audio path set.

BB: 8320
OS: 4.2.2.180 (TMobile)
BT: Jabra BT5020

TIA.

Last edited by Ulukia : 04-12-2008 at 06:32 AM. Reason: Specifics...
Offline  
Old 04-22-2008, 04:13 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Ulukia's Avatar
 
Join Date: Jul 2007
Location: Tau'ri
Model: 8900
OS: 4.6.1.231
PIN: WYSIWYG
Carrier: T-Mobile
Posts: 486
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any ideas?
__________________
| Vista Metal l Module Remover | Heatware |
"I guess once you start doubting, there's no end to it."
- Batou
Offline  
Old 04-22-2008, 05:02 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Arizona
Model: 8320
Carrier: T Mobile
Posts: 324
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing on my 8320. I could play music through bluetooth but I couldn't play sound from videos. I haven't tried it since I upgraded to 4.5.0.18 though. Maybe it'll work now. If I get a chance, I'll report later today.
__________________
BB Curve
Offline  
Old 04-22-2008, 06:07 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Just tried it on my 8320 @ 4.5.0.18 and it does the same thing. Tried an encoded video and one that was recorded on the device, both still play through the speaker.

That sucks, it's looking more like the device can't handle the load of decoding video along with converting the audio to A2DP for delivery over bluetooth....
Offline  
Old 04-22-2008, 06:11 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

or its simply not programmed to do so. there is no way to tell at this point what the case may be. just that it cannot be done currently.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.