BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2008, 07:05 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default tmo.blackberry.net

Please Login to Remove!

Does anyone know how to set your blackberry so your blackberry e-mail only shows in that email box and not in with all your other e-mails?
Offline  
Old 04-13-2008, 07:09 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

You have one main e-mail box. For the other mail box icons, highlight each one by holding down the alt key and from your menu, click hide.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-13-2008, 07:09 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

If you have multiple email addresses setup, then you have a messages folder which shows everything, and then seperate folders for each of your addresses. Is that not what you are seeing?
__________________
- Ira
Offline  
Old 04-13-2008, 07:12 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, that is what I am seeing, but I only have the 2 icons, messages and my blackberry.net messages. I don't see an icon for my primary e-mail. How do I get that icon?>
Offline  
Old 04-13-2008, 07:15 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

What you are calling your primary e-mail, did you set that up in BIS, either from the handset or at my t-mobile BIS portal? If so, you should have been sent a confirmation and the new folder should have appeared. But if not, try a hard reset (remove battery for 30 seconds or so, and replace).
__________________
- Ira
Offline  
Old 04-13-2008, 07:16 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your help.
Offline  
Old 04-13-2008, 07:23 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Quote:
Originally Posted by jjpae View Post
Thanks for your help.

So, you got it working?
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.