BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2008, 11:31 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Model: 8320
Carrier: tmobile
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.5 aftermarket software?

Please Login to Remove!

will all 4.2 software work for 4.5??

i know soft reset wont but beyond411 does

how bout opera??

or maps apps
__________________
pin:243af74e

Offline  
Old 04-17-2008, 11:32 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Just a guess - why not wait for 4.5 to be released and for the vendors to catch up with versions that work....
Offline  
Old 04-17-2008, 11:53 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Everything I had loaded before works still, I used MidpSSH, Google Earth, Beyond411, Microsoft Search, Google Talk, Opera, and Nav4All on a pretty consistent basis.

The only thing I've noticed is that Nav4All keeps throwing an error in the event log even when it isn't running... I don't think it's causing a problem yet as it runs and operates great, just has that error that I go and clean out every now and then.
Offline  
Old 04-18-2008, 01:11 AM   #4 (permalink)
CrackBerry Addict
 
Dinan3's Avatar
 
Join Date: Oct 2007
Location: The Land of Ferraris, Moviestars, and Bumbs
Model: 9000
PIN: & Teller
Carrier: AT&T
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sure that the vendors are preparing updates to match that of the new OS, if their previous versions aren't compatible. Hopefully, vendors will come to an agreement to let us use the same licenses from their previous versions.
__________________
When you turn on your phone, does it return the favor? Welcome to BlackBerry!
________________
ubuntu-LINUX 8.04
Offline  
Old 04-18-2008, 02:18 AM   #5 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Xm radio works with os 4.5.018
__________________
Would it be considered sexual harassment if a midget walked up to you and said that your hair smells good?
Offline  
Old 04-18-2008, 02:22 AM   #6 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

everything has worked for me so far with both build .10 and .18 tho opera (4.1 beta) has been giving me some issue with alwaus asking if i will let it access network, also its kinda slow to load, ohhh and minimoni isnt working at all... so i cant track my data, everything else as been working flawlessly

edit: soft reset doesnt work either but i just press and hold left alt, right shift, delete and that does the same as soft reset

Last edited by Cory Scheuer : 04-18-2008 at 02:24 AM.
Offline  
Old 04-18-2008, 03:54 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2006
Model: 8320
Carrier: tmobile
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Cory Scheuer View Post
soft reset doesnt work either but i just press and hold left alt, right shift, delete and that does the same as soft reset

ok i just tried that and it works but idk if its the same as soft reset the device booted up to quickly
__________________
pin:243af74e

Offline  
Old 07-25-2008, 07:17 PM   #8 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually I was digging on my own today and stumbled upon a Pinstack post that gave a remedy for softreset for OS v 4.5 - I can take no credit for finding this - just though you all should know if you haven't found it already -

Go to options > advanced options > applications >scroll down to email setup application > hit the blackberry key and edit default permissions > select Allow for connections, save and you're set!

Hope this helps someone out there
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.