BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-22-2008, 11:51 AM   #1 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I can only see edge in small letters or GSM

Please Login to Remove!

Im on BIS and currently roaming, since yesterday (all was ok before) im experiencing some wierd things....im disconnected from EDGE and can only see either edge or GSM....i thought it was the 4.5 crashing or something.....i downgraded and.....well...same thing.....any ideas?

PS: i have an international BIS plan that includes roaming, so its not plan related.
Offline  
Old 04-22-2008, 12:15 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
cmguerra77's Avatar
 
Join Date: Oct 2007
Location: Massachusetts
Model: 8300
PIN: TS of Guinness
Carrier: AT&T
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TRy a battery pull. That has worked for me in thw past.
__________________
"One plus two plus two plus one"
Offline  
Old 04-22-2008, 12:19 PM   #3 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did that :( nothing....
Offline  
Old 04-22-2008, 12:47 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Arizona
Model: 8320
Carrier: T Mobile
Posts: 324
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You didn't give too many details but it might be a carrier problem. When I had my pearl while I was in Iraq all I could get was GSM. Then when I was transitioning through Kuwait it would switch from EDGE/edge/GPRS quite often. Whenever I would get edge, I'd just do a alt+caps+delete (reset) and hope for the best when it restarted. Sometimes I'd jump to a new tower sometimes I wouldn't. I'd just wait it out and an hour or so later, EDGE would come back.
__________________
BB Curve
Offline  
Old 04-22-2008, 06:55 PM   #5 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well that is exactly what is happening to me but after 2 hours it came back to normal.....but the wierd thing is that i did not move an icnh
Offline  
Old 04-22-2008, 07:30 PM   #6 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That'd probably be a carrier issue.
Offline  
Old 04-23-2008, 10:33 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

What's the difference between edge and EDGE?
Offline  
Old 04-23-2008, 10:35 AM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edge - no connection to RIM
EDGE - connection to RIM
Offline  
Old 04-23-2008, 10:41 AM   #9 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok its so wiered....it happened again to day at the same time as yesterday and back to normal at exactly the same time.....any creative ideas?? lol ?
Offline  
Old 04-23-2008, 10:47 AM   #10 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
edge - no connection to RIM
EDGE - connection to RIM
I did not know this, what does it mean really, anything different about being and not being connected to RIM?
__________________
Whoop!
www.twitter.com/strike2tamu
Offline  
Old 04-23-2008, 10:48 AM   #11 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, edge - no push services (email, or data) or RIM data (regular browser) you have to use the carrier APN/TCP settings and then a third party browser.

Basically the difference between a handheld organizer and a blackberry.
Offline  
Old 04-23-2008, 10:49 AM   #12 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good to know, thanks.
__________________
Whoop!
www.twitter.com/strike2tamu
Offline  
Old 04-23-2008, 10:51 AM   #13 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no problem
Offline  
Old 04-23-2008, 10:53 AM   #14 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any ideas for my issue? :( pleaseeeee
Offline  
Old 04-23-2008, 10:55 AM   #15 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

call your carrier (whoever you are roaming on) that has to be a network related issue where you are. that or it could be the provisioning on the phone
Offline  
Old 04-23-2008, 10:57 AM   #16 (permalink)
CrackBerry Addict
 
The BlackBerry Kid's Avatar
 
Join Date: Apr 2008
Location: Natick Mass
Model: 9700
PIN: it is under my battery, and status page
Carrier: T-Mobile
Posts: 741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you have to have EDGE (in caps)
__________________
Anthony
T-Mobile BlackBerry Bold 9700. blackberry used as of 4-21-08 I love my
Offline  
Old 04-23-2008, 01:55 PM   #17 (permalink)
Thumbs Must Hurt
 
dxbsam's Avatar
 
Join Date: Feb 2007
Location: uae
Model: 8800
Carrier: etisalat
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
call your carrier (whoever you are roaming on) that has to be a network related issue where you are. that or it could be the provisioning on the phone
what do u mean by provisioning on the phone?
Offline  
Old 04-23-2008, 03:37 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: Bay Area
Model: 9650
Carrier: Sprint
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can try registering your Blackberry again with RIM (unfortunately this requires you have an upper EDGE available):

Goto Options...Advanced Options...Host Routing Table
Click on Menu key...Select Register Now

If this happens all too often then I would call Tmo support.
__________________
To Bold-ly go where no man has gone before...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.