BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2008, 07:57 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: London
Model: 8310
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Inbox Indicator Problem

Please Login to Remove!

I got a Curve 8310 and have set up 2 Yahoo inboxes onto this device, as well as a BIS email address. When I receive emails for the BIS email, my device has a red star indicator over this inbox. However when I receive emails for with either of my Yahoo inboxes-I have to scroll to each inbox to find where the new email is.

When I had my pearl, the red star indicator was on the relevant inbox, but I can't seem to get the same for my curve. I have tried deleting and resending the service books, setting up a whole new BIS account...yet nothing works.

This is REEEEALLLLY annoying...any suggestions of how to fix this problem?
Offline  
Old 04-25-2008, 09:17 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you try a battery pull? I've had a similar problem, and as usual a battery pull worked
__________________
-Cliff
Semper Marine
Offline  
Old 04-25-2008, 11:18 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Location: London
Model: 8310
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup-endless amounts of times....still the same problem
Offline  
Old 04-25-2008, 11:20 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I am confused about your need. The red star new message indicator should appear over each inbox, which has new messages.
Offline  
Old 04-28-2008, 05:45 AM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Location: London
Model: 8310
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know it should, but it doesn't...this is my problem. I set up an inbox using BIS, and this works fine. But on my Yahoo inboxes it doesn't work.
Offline  
Old 04-28-2008, 11:42 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
OS: 4.6
PIN: N/A
Carrier: Tmobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

GREAT!!!

I have the SAME problem!!!!!!!!


Explained in my words:
You have the "generic" folder (same for all e-mail and general messages) this has a notifier (star, whatever) when there's a new message (so you look at your phone see that "e-mail #1" has a star and you know which e-mail address you have to check).

Now on the Curve (didn't happen on Pearl) I set up my Yahoo e-mail just like every other e-mail (i.e. I didn't use any Yahoo program) but it shows my inbox differently (has a big "Y" etc.) and it does not show the star if I have a new message.

Basically now if I have a new message, if it's my school/g-mail account (regular inboxes) I can see a star, if it's one of my 2 Yahoo account, I can't see anything.
Offline  
Old 04-28-2008, 12:26 PM   #7 (permalink)
New Member
 
Join Date: Dec 2006
Location: London
Model: 8310
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly what Pips said....!!! (Apologies for my crap explanation! lol)

Earlier today, I deleted my service books, and set up my Yahoo inboxes again. I sent myself an email, and I got the red star indicator, but when the inbox changed to the big Y, the star was gone.

On my Pearl, I had the Y! on my inbox, but I was still getting the star indicator.
Offline  
Old 04-29-2008, 02:01 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
OS: 4.6
PIN: N/A
Carrier: Tmobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Milz View Post
Exactly what Pips said....!!! (Apologies for my crap explanation! lol)

Earlier today, I deleted my service books, and set up my Yahoo inboxes again. I sent myself an email, and I got the red star indicator, but when the inbox changed to the big Y, the star was gone.

On my Pearl, I had the Y! on my inbox, but I was still getting the star indicator.
I never had the Y! inbox until the curve (note to others: when I set up any Yahoo accounts, tried 3, it comes up with a different looking inbox icon, I don't think this can be changed).
When you get a new message on the Y! inbox, it doesn't show, so having your inboxes lined up to see which e-mail was used, is useless...
Offline  
Old 04-29-2008, 09:09 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
OS: 4.6
PIN: N/A
Carrier: Tmobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Talked to RIM, sent me this:
BlackBerry Search Results

I know it doesn't help fix the problem, but at least I tried to contribute!
Offline  
Old 06-03-2008, 05:38 AM   #10 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here too (except for me the red icons don't come up on normal email accounts as I don't use Yahoo) and same cause

Anyone get it fixed?
Offline  
Old 06-03-2008, 05:42 AM   #11 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it sussed out by playing around .... go into themes, change to any other theme and then change it back to the one you want. The red stars now appear OK.
Offline  
Old 06-27-2008, 02:23 PM   #12 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8110
PIN: N/A
Carrier: T mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I resolved this issue on my 8100 today, I had the 'messages' icon hidden.

the new message was in there but not in any of my other mailboxes
Offline  
Old 06-27-2008, 03:11 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Long Beach, CA USA
Model: 8320
Carrier: t-mobil
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your saved msg's that's where I found un-opened emails that where showing up on my main screen
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.