BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-28-2008, 08:26 AM   #1 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy HELP Please!

Please Login to Remove!


I was messing around with my MMS messaging last night and I was just trying to send a Animated .gif file which I do every so often and now for some strange reason I can't send anymore I get a Big fat RED X? Can some let me know how to correct the problem... I'll take any ideas if possible.

Thanks
Offline  
Old 04-28-2008, 08:31 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Start with, do you have a EDGE signal? If so, compose a new MMS and try again.
Offline  
Old 04-28-2008, 08:37 AM   #3 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Quote:
Originally Posted by JSanders View Post
Start with, do you have a EDGE signal? If so, compose a new MMS and try again.

Yeah I have EDGE just tryed sending it to me and nothing a BIG FAT RED X....
Offline  
Old 04-28-2008, 08:38 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have a BB Data Plan?

What OS are you running?
Offline  
Old 04-28-2008, 08:45 AM   #5 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Do you have a BB Data Plan?

What OS are you running?
Yes I have the BB unlimited plan and im running OS 4.2.2.180
Offline  
Old 04-28-2008, 10:02 AM   #6 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Got it just had to pull Battery... Sorry.. Its working fine now.
Thansk for the help thou.. Sorry...
Offline  
Old 04-28-2008, 03:36 PM   #7 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

It seems as if my Problem is still around slightly now I can send the MMS message but my recievers are not recieving anything? What should i do to fix this.... This is driving me nuts today....
Offline  
Old 04-28-2008, 04:18 PM   #8 (permalink)
CrackBerry Addict
 
johnfromphilly's Avatar
 
Join Date: Nov 2005
Location: SE PA thus the name^^
Model: 9800
PIN: eapple and ham pizza is good
Carrier: AT&T
Posts: 983
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tank2379 View Post
It seems as if my Problem is still around slightly now I can send the MMS message but my recievers are not recieving anything? What should i do to fix this.... This is driving me nuts today....
I have been getting the red X alot lately but for e-mails- the details say that it does not recognize the address I am sending to. A battery pull usually works but sometimes I also have to resend the service books.

Try the resending of service books.

Good Luck
__________________
--------------------------------------------
"World Champions. World F---ing Champions"...Chase Utley. As heard by my 6 and 8 year old sons.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.