BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2008, 03:17 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmobile 8320 Data issues

Please Login to Remove!

Hey guys, for the past few days I have been having issues with the Data service on my Tmo Curve.

Only on Wi-Fi will the browser/email work. But out of wi-fi coverage, and onto EDGE I cannot connect to the web or receive/send emails. I can only txt. BBM and Jivetalk are also done.

Oddly enough, OperaMini seems to be working.
Offline  
Old 04-29-2008, 04:43 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this: go to the Manage Connections icon and disable all the radios. Then do a hard reset. Once the device comes back on only turn on the Mobile Network radio. Then send yourself an e-mail and see if it comes through.
Offline  
Old 04-29-2008, 04:45 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And make sure you are provisioned for your BlackBerry data plan
Offline  
Old 04-29-2008, 04:46 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

No reported T-Mobile outages in New York or New Jersey.
Offline  
Old 04-29-2008, 09:29 PM   #5 (permalink)
Thumbs Must Hurt
 
Tank2379's Avatar
 
Join Date: Mar 2008
Model: 8320
PIN: 2H4A3TBE12UB6
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Lately i have been having issues with receiving and sending MMS messages and Emails.
Offline  
Old 04-30-2008, 07:09 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: NoVA
Model: 8320
Carrier: TMobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What OS are you running? I had 4.5.0.18 but the signal kept dropping. I went back to 4.2 and it works like a champ.
Offline  
Old 04-30-2008, 08:17 AM   #7 (permalink)
Thumbs Must Hurt
 
bbckm's Avatar
 
Join Date: Mar 2006
Location: MA
Model: 8320
Carrier: Tmobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in the Boston area with T-Mo and have not had any connectivity issues of any kind.
__________________
I have no signature...!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.