BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2008, 09:09 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help EMAIL

Please Login to Remove!

Hey guys I did a downgrade back to 4.2 from the BETA. And in the process I got the red blink of doom. The screen went dark and the red LED indicator flashed a couple times every couple seconds. I did the whole command prompt thing to load the app loader, and it worked! Problem now is my themes and third party apps are gone! And my email won't work now. All my registered email addresses made it back to the phone, but now they wont receive any email! HELP
Offline  
Old 04-29-2008, 09:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And also, I AM ABLE to send emails from my BB, just not able to receive them.
Offline  
Old 04-29-2008, 09:17 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resend service books from the website and you should be fine. all your data is lost because the jl commander process will erase your handheld.
Offline  
Old 04-29-2008, 09:43 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is so weird, I can't find the Set-up Email icon anywhere. And how do I resend service books from the website? Sorry, I know very little about the Blackberry, I was a PPC geek until now.
Offline  
Old 04-29-2008, 09:45 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unsupported Browser
Offline  
Old 04-29-2008, 10:28 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay I sent the service books, and the site said that they were successfuly sent, but I cannot retrieve emails on my BB still.
Offline  
Old 04-29-2008, 10:32 PM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

options > advanced > host routing table > menu > register now
if that doesnt work
options > advanced > service books > delete ALL but provisioning
Offline  
Old 04-29-2008, 11:11 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Philadelphia / NYC
Model: 8320
PIN: 2455EEF1
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Didnt work :( And now my Browser / Jivetalk is acting very fishy.
Offline  
Old 04-29-2008, 11:12 PM   #9 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

call the carrier and have them check your data plan
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.