BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2008, 08:30 PM   #1 (permalink)
New Member
 
scrap_head's Avatar
 
Join Date: May 2005
Location: Toronto, ON
Model: Z10
OS: v7.0.0.26
Carrier: Rogers
Posts: 9
Post Thanks: 1
Thanked 0 Times in 0 Posts
Talking problem e-mailing photos

Please Login to Remove!

This problem was mentioned in a previous post, but never answered. If i take a photo and try to send it as an email, "send" does not come up as a menu item - all I can do is save a draft [which can't be sent either]. A photo can be sent if I compose an email, and access it by adding an attachment. Previous curve did not have this problem. Lost in Las Vegas - don't ask. Any ideas? Service book problem? help!
Offline  
Old 05-05-2008, 09:22 PM   #2 (permalink)
New Member
 
scrap_head's Avatar
 
Join Date: May 2005
Location: Toronto, ON
Model: Z10
OS: v7.0.0.26
Carrier: Rogers
Posts: 9
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

People are reading, but no suggestions....
Offline  
Old 05-05-2008, 09:31 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Location: Cocoa, Florida
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I think the problem is in the size of the message, if the size of the message gets too large it won't send it. Its funny you bring this up because it happened to me today when I tried to send two items. It may be a glitch in the OS or it could be a known limitation? Maybe in 4.5 it will allow for larger messages?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.