BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-30-2008, 05:17 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't play MP3s

Please Login to Remove!

I downloaded and previously was able to play some MP3's on my 8300. Went into Media->Music->All Songs and picked a tune, it loaded the media player but none of the MP3s will play.

Of course the std BB samples work.

Any tips on what may have happened or what I'm not remembering to do correctly? Thanks.

EP
Offline  
Old 04-30-2008, 05:30 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Are you currently plugged into the USB and to your PC?
Are the MP3s loaded on your Media Card or your device memory?


If not that ^^, remove the battery from your BB (while powered on) and hold 30 seconds, replace, reboot and retry.
Offline  
Old 04-30-2008, 05:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not connected to a computer (use a Mac not a PC)

Songs are loaded on the memory card.

Thanks. EP
Offline  
Old 04-30-2008, 06:03 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update:

Pulled the battery - now there are NO MP3's.

Have any suggestions at this point??
Offline  
Old 04-30-2008, 06:39 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Go to Options > Media Card. Does your BB "see" the Media Card installed? How much space is total? used?
Offline  
Old 04-30-2008, 06:51 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does see the card installed - however - it says it needs to be formatted. Which it was - properly. And it did see my MP3's until I pulled the battery - at which time it started to tell me it needs to be formatted.

This begs the question - with so many people reporting media card problems recently could this be related to a recent provider push that has introduced media card errors?

Back to the problem - any additional thoughts? I'm traveling, probably loaded my MP3's from another computer and would really like to have them back.

I connected my BB to my mac via usb cable. PocketMac works OK, but my bigger concern was that the mac didn't see the card - which it should have and should have automounted it as it does a memory stick for example.

Thanks EP
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.