BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2008, 11:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
abigorbot's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: 8320
PIN: 24266447
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 t-mobile bluetooth-desktop manager

Please Login to Remove!

I have a usb bluetooth dongle that shows it's connected with my blackberry but when I go to options in DM the bluetooth section is greyed out. I'm using DM 4.3 and OS 4.5.0.18. I've uninstalled and reinstalled DM 4.3 and even installed the bluetooth stack on my toshiba laptop with no luck. The odd thing is that I did get it to connect to the DM but haven't since. The only thing I did was unpair my laptop and BB. When I tried to connect them again, It didn't work.

Any thoughts on what I can do next?

Desktop Manger
Image of DM - Photobucket - Video and Image Hosting

Bluetooth connection status
Image of bluetooth - Photobucket - Video and Image Hosting

Last edited by abigorbot : 05-01-2008 at 11:28 PM.
Offline  
Old 05-02-2008, 08:56 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
jack55's Avatar
 
Join Date: Mar 2008
Location: Tacoma, WA USA
Model: STORM
PIN: N/A
Carrier: AT&T
Posts: 269
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by abigorbot View Post
I have a usb bluetooth dongle that shows it's connected with my blackberry but when I go to options in DM the bluetooth section is greyed out. I'm using DM 4.3 and OS 4.5.0.18. I've uninstalled and reinstalled DM 4.3 and even installed the bluetooth stack on my toshiba laptop with no luck. The odd thing is that I did get it to connect to the DM but haven't since. The only thing I did was unpair my laptop and BB. When I tried to connect them again, It didn't work.

Any thoughts on what I can do next?

Desktop Manger
Image of DM - Photobucket - Video and Image Hosting

Bluetooth connection status
Image of bluetooth - Photobucket - Video and Image Hosting
Try a battery pull... that works a lot of times.
Last week, my connection quit working and the battery pull fixed it.

Last edited by jack55 : 05-02-2008 at 08:58 AM.
Offline  
Old 05-02-2008, 10:38 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You're using the MS bluetooth driver?
Offline  
Old 05-02-2008, 12:05 PM   #4 (permalink)
Knows Where the Search Button Is
 
abigorbot's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: 8320
PIN: 24266447
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by takeshi View Post
You're using the MS bluetooth driver?
I've downloaded the toshiba bluetooth stack. I've gotten a link for ms bluetooth drivers and will try it later. Thanks!
Offline  
Old 05-03-2008, 12:31 AM   #5 (permalink)
Knows Where the Search Button Is
 
abigorbot's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: 8320
PIN: 24266447
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by takeshi View Post
You're using the MS bluetooth driver?
I've installed the MS bluetooth driver and also followed the instructions on this page to install the WIDCOMM's drivers and had no luck.

Finally a fix for BlueSoleil USB Bluetooth® Dongle running Microsoft® Windows Vista®, or XP for that matter.

Any other suggestions would be great! I'm uninstalling dm 4.3 and putting 4.2 on hoping that would help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.