BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-02-2008, 08:04 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Please 8320 stuck in infinatine reboot

Please Login to Remove!

Hello,

I am at my wits end and I am in desperate need of help. I have standard unlocked 8320 which i have never upgraded the os on before. 2 days ago i look at the screen on my bb to see the colored spinning wheel on a white screen, then the screen would go black and then come on again.

Since then I have tried many things to resurrect it, first the battery pull was not effective. then in reference to this article BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
I tried reloading everything but my problem is that it connects fine but half way through the install the reboot cycle starts again and i get a message that it has been terminated.

I tried using the JL_Cmder to wipe the device but i don't think it has ever worked, i just get a connecting... screen which cycles back to the main menu.

Is there anything else I can try, or is my 1month old bb totally bricked?
Offline  
Old 05-02-2008, 08:48 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Austin, Tx
Model: 9700
Carrier: Tmobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you make sure you followed step 2 to the T? Ive had the same problem until I carefully made sure I did step 2 in the link you provided.
Offline  
Old 05-02-2008, 09:04 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not so sure that is the problem, I can get to step 3 no problem, my problem occurs during the updating your device stage just after the first checked line I receive an error before the second line can be completed. have you ever heard of this?

Thanks for your help.
Offline  
Old 05-02-2008, 09:12 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, the specific error I am getting is: unable to reconnect to the device after a multi stage load???
Offline  
Old 05-02-2008, 09:25 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

That message means that the BlackBerry isn't getting enough voltage through the USB connection. If you are connected via a USB hub, try directly to the PC. If you are connected to a PC, try another USB port.

Good luck...
Offline  
Old 05-02-2008, 09:41 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I will give that a try...

I have heard conflicting things could anyone clarify: when to reinsert the battery? SIM card in or out?

Thanks again.
Offline  
Old 05-02-2008, 09:46 PM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In the updating device window it just starts connecting/reconnectiong (windows beeps) at the Waiting for device initialization/reconnecting to jvm stage.

I tried switching usb sites with no effect.
Offline  
Old 05-02-2008, 09:52 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

You have to start all over.
Don't worry about the SIM card and battery pull.
Start here...

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
If that doesn't work, try this:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Good luck.
Offline  
Old 05-02-2008, 10:00 PM   #9 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

I have tried both of these things, I can't seem to get the 507 message when using the Jl Cmder and when I follow the What to do next if Jl Cmder will not connect and wipe instructions they basically take me back to the same apploader application I was always using. I am geting nowhere fast.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.