BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2008, 08:33 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: tmobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default yahoo email issues

Please Login to Remove!

anyone having yahoo email issues today, I am able to send from my 8310 but not receiving, i am on Tmobile using unlocked 8310, upgraded to 4.5.18.
wonder if I need to wipe and reinstall OS. or just wait maybe it's yahoo email issue.
Offline  
Old 05-03-2008, 09:00 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

No need to wipe, etc.

You probably need to just wait, but first thing I would try is: If you are using the new yahoo, switch back to classic for a little while, then go back to the new yahoo mail. Don't ask me why, but when delete reconciliation stops working, I do this and it fixes things for me.

If the above doesn't work and you have waited longer than you think necessary, you could try deleting yahoo from your BIS, wait a while, then add it back. You could also delete your yahoo service books on the blackberry as well, for good measure. (They will be pushed back to you again when you add yahoo back to you BIS.)
__________________
- Ira
Offline  
Old 05-03-2008, 09:49 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: tmobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you so much for your feedback
so are you telling me if I am not connected to my corporate BIS server, Yahoo will not work?
do I need to activate my enterprise account first?
Offline  
Old 05-03-2008, 10:04 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Quote:
Originally Posted by shambasha View Post
Thank you so much for your feedback
so are you telling me if I am not connected to my corporate BIS server, Yahoo will not work?
do I need to activate my enterprise account first?
No, not saying that.

BIS is with RIM through your carrier. (BES is enterprise service, via your employer or a hosted BES service.)

The Yahoo-BIS service sometimes has issues. Plus there was RIM maintenance last night and the BIS was shut down for a while. That could what's going on with you, and you just have to wait for your system to come back online. If you've waited and your tired of it, try the other techniques. But give it some time for now.
__________________
- Ira

Last edited by aiharkness : 05-03-2008 at 10:08 AM.
Offline  
Old 05-03-2008, 10:06 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

shambasha, is your blackberry connected to a BES?
__________________
- Ira
Offline  
Old 05-03-2008, 11:42 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: tmobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes my BB is connected to BES and I am having no issues with corp email.
as far as yahoo, I can send from my BB yahoo account, but can't receive.
I guess I will wait, maybe it is just a maintenance issue like you said.
thank you all for the help
Offline  
Old 05-03-2008, 12:46 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

If BIS was working before and your BES admin hasn't done anything to you, then waiting a little while is the wise thing to do. You may want to touch base with IT admin if you are still having trouble after the weekend.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.