BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2008, 08:42 PM   #1 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default why im not able to download msn,yahoo,facebook OTA on BB site

Please Login to Remove!

I'm not able to download anything like msn yahoo or facebook on mobile.blackberry.com
Need help got msg this page need activX
Please help me out
Thanx in advance
__________________
Powerd BY Pakistan
Offline  
Old 05-03-2008, 09:06 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when you are in the "go to" screen choose the "change browser" menu option to something else. I cant remember the correct version, but there are only 3.
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 05-03-2008, 09:09 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,767
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g)

maliks, are you using the blackberry browser (that is, not opera mini)?
__________________
- Ira
Offline  
Old 05-04-2008, 02:32 AM   #4 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i m using T-Mobile Browser and even try BB browser also still not able to doanload
__________________
Powerd BY Pakistan
Offline  
Old 05-04-2008, 04:00 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
makedonce's Avatar
 
Join Date: Aug 2007
Location: Skopje, Macedonia at the moment
Model: 8900
OS: 5.0.348
PIN: 24AE6BA3
Carrier: T-mobile MK
Posts: 464
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I encountered the same problem yesterday. It says my browser requires activeX. Still haven't been able to solve the issue. I am using the Wi-Fi borwser.
Also, when trying to access mobile.blackberry.com i get a message saying that the website is designed to be accessed via blackberries only. I checked the emulation and it is set to blackberry browser.
__________________
BB Support rule #1: When in doubt, pull it out..... (the battery)


http://www.twitter.com/petarnikoloski
Offline  
Old 05-04-2008, 06:57 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,767
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Seems to be working now. I should have tested last night, but it didn't occur to me.

Anyway, I tested Yahoo, and there's actually a new version (2.0.46 vs the 2.0.43 which I had) and I'm downloading now.

Is it working for y'all now?
__________________
- Ira
Offline  
Old 05-04-2008, 12:31 PM   #7 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

not working at all and still get activeX msg coming up on page i have
4.5.0.10 OS
__________________
Powerd BY Pakistan
Offline  
Old 05-04-2008, 01:11 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,767
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g)

Quote:
Originally Posted by makedonce
I encountered the same problem yesterday. It says my browser requires activeX. Still haven't been able to solve the issue. I am using the Wi-Fi borwser.
Also, when trying to access mobile.blackberry.com i get a message saying that the website is designed to be accessed via blackberries only. I checked the emulation and it is set to blackberry browser.
If you use the blackberry browser over EDGE/GPRS (i.e.not wifi, and not a different browser) do you still have the same result?
__________________
- Ira
Offline  
Old 05-04-2008, 01:12 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,767
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g)

Quote:
Originally Posted by maliks
not working at all and still get activeX msg coming up on page i have
4.5.0.10 OS
4.5? . . . Is that when your trouble started?
__________________
- Ira
Offline  
Old 05-04-2008, 01:50 PM   #10 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no i had this issue before when i have 4.2 OS
i try both browser but still have same issue and one more question if you assit me how can i downgrade 4.5 to 4.2 ?
__________________
Powerd BY Pakistan
Offline  
Old 05-04-2008, 01:53 PM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,767
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g)

See http://blackberryfaq.com/index.php/H..._BlackBerry%3F.
__________________
- Ira
Offline  
Old 05-04-2008, 02:03 PM   #12 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you
thats why i love this site and love BB
__________________
Powerd BY Pakistan
Offline  
Old 05-04-2008, 02:11 PM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,767
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g)

Good luck. Post back after you try it with 4.2 or whatever.
__________________
- Ira
Offline  
Old 05-04-2008, 07:02 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
makedonce's Avatar
 
Join Date: Aug 2007
Location: Skopje, Macedonia at the moment
Model: 8900
OS: 5.0.348
PIN: 24AE6BA3
Carrier: T-mobile MK
Posts: 464
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8700g)



If you use the blackberry browser over EDGE/GPRS (i.e.not wifi, and not a different browser) do you still have the same result?
unfortunately, where i live at the moment there is no BB service, so the only way to use the bb browser is over wifi.
i tried again, and this time i got a message incorrect browser.
I have BB8800 as well that i bought with the faceboook application on it, which works fine on regular data package and without service books. All i want is to get the facebook app for my 8320 as well
__________________
BB Support rule #1: When in doubt, pull it out..... (the battery)


http://www.twitter.com/petarnikoloski
Offline  
Old 05-04-2008, 08:12 PM   #15 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still not able to install yahoo and other facebook after install 4.2 OS but have question downloading yahoo from BB site its using data plan or still using t mobile text ?
.
__________________
Powerd BY Pakistan
Offline  
Old 05-04-2008, 09:45 PM   #16 (permalink)
CrackBerry Addict
 
Jagga's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: Z10
Carrier: Lord Rogers - 107
Posts: 862
Post Thanks: 6
Thanked 6 Times in 5 Posts
Default

Why not change the EMULATION of your chosen browser from Microsoft IE or Pocket IE to Blackberry. ActiveX Controls is something relate to Microsoft, not RIM .... so I'm thinking its that.

Cancel out of your link to Yahoo IM, MSN, Yahoo, or Facebook OTA.
Goto Browser, Options:
* Clear your cookies & Cache (just to be sure)
* Browser Config I think (sorry its been a LONG while) and change "Emulation" to BlackBerry.
Now you're trying to get Yahoo, MSN, or Facebook for your Blackberry with the links provided DIRECTLY on the HOME screen of the BB, right? Not on the PC or a link directly from Facebook or Microsoft or Yahoo right that was sourced from your PC right? Cause if you're doing from links on your PC or from your PC thats the issue.

Just in case - if its directly from icons on your BB; Delete them by going to HomeScreen> Options> Applications:
- Locate YahooIM, MSN Messenger & Facebook from there. Purge those only.
Now goto Options>HRT> and select Register NOW; to try to invoke them back from your carriers configuration. They should be back on your Homescreen to click on to install.
__________________
Senior help desk administrator (rim_db_admin_sr_helpdesk)
Serious Mobile
Offline  
Old 05-05-2008, 05:22 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
makedonce's Avatar
 
Join Date: Aug 2007
Location: Skopje, Macedonia at the moment
Model: 8900
OS: 5.0.348
PIN: 24AE6BA3
Carrier: T-mobile MK
Posts: 464
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jagga View Post
Why not change the EMULATION of your chosen browser from Microsoft IE or Pocket IE to Blackberry. ActiveX Controls is something relate to Microsoft, not RIM .... so I'm thinking its that.

Cancel out of your link to Yahoo IM, MSN, Yahoo, or Facebook OTA.
Goto Browser, Options:
* Clear your cookies & Cache (just to be sure)
* Browser Config I think (sorry its been a LONG while) and change "Emulation" to BlackBerry.
Now you're trying to get Yahoo, MSN, or Facebook for your Blackberry with the links provided DIRECTLY on the HOME screen of the BB, right? Not on the PC or a link directly from Facebook or Microsoft or Yahoo right that was sourced from your PC right? Cause if you're doing from links on your PC or from your PC thats the issue.

Just in case - if its directly from icons on your BB; Delete them by going to HomeScreen> Options> Applications:
- Locate YahooIM, MSN Messenger & Facebook from there. Purge those only.
Now goto Options>HRT> and select Register NOW; to try to invoke them back from your carriers configuration. They should be back on your Homescreen to click on to install.

Thanks for the input.
I do not have facebook icon on my BB screen at all. The way i try to acess facebook is vie BB browser by going to blackberry.com/facebook
As far as the Yahoo and MSN, i try to access them via the direct link from the BB homescreen.
__________________
BB Support rule #1: When in doubt, pull it out..... (the battery)


http://www.twitter.com/petarnikoloski
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.