BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2008, 09:47 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default on my 3rd 8300 and still having problems, anyone else?

Please Login to Remove!

Hi guys

I love this handset but it's giving me so much grief! First one was exchanged for problems with messenger. I got the 2nd handset unlocked (was locked to vodafone uk) and started using T-mobile sim in it due to vodafones high data charges. After about a fortnight messenger messages started queuing, no mms would work and browser wouldnt connect. So no data services at all despite still displaying GPRS, a few days later and it started showing gprs. Sim worked fine in my 8100 and other vodafone sims wouldnt work in the 8300. So the problem was obviously with the handset. Vodafone exchanged it a fortnight ago and all was well with the new one until last night when the same thing happened again.

I've searched the site for similar problems but couldnt find any. Is it me? Did I break it?! I'm assuming it's got something to do with unlocking the handset but can't understand why it would work with no issues for a couple of weeks and then stop? Any thoughts?
Offline  
Old 05-04-2008, 10:28 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Unlocking a handset for use on another carrier affects nothing but the vendor lock to that carrier, it shouldn't present an issue otherwise.
Not sure about the Messenger issues, except that a battery pull should fix that.
I would ask for a SIM exchange--that could the problem.
Offline  
Old 05-04-2008, 10:33 AM   #3 (permalink)
Thumbs Must Hurt
 
serpico007's Avatar
 
Join Date: May 2007
Location: Vancouver
Model: 8330
Carrier: Telus
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya, it's weird that you have had so many issues with the SIM being the only similar item.
Offline  
Old 05-04-2008, 11:11 AM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

could it still be a problem though when the sim works fine in my other phone and no other sim will work in this one??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

BIO-RAD BIORAD HYDROTECH VACUUM PUMP USED
$30.0
BIO-RAD BIORAD HYDROTECH  VACUUM PUMP USED pictureVP240 4CFM 2-Stage Vacuum Degassing Pump
$120.0
VP240 4CFM 2-Stage Vacuum Degassing Pump pictureSakura Tissue-Tek VIP150 Vacuum Infiltration Tissue Processor
$1725.0
Sakura Tissue-Tek VIP150 Vacuum Infiltration Tissue Processor pictureScientific Lab Glass Dewar Condenser Vacuum Trap 410mm length 100mm diameter
$30.0
Scientific Lab Glass Dewar Condenser Vacuum Trap 410mm length 100mm diameter pictureUnoisetion 40K Cavitation 2.0 Vacuum RF Radio Frequency Slimming Weight Loss g1
$275.0
Unoisetion 40K Cavitation 2.0 Vacuum RF Radio Frequency Slimming Weight Loss g1 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.