BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2008, 11:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: 24408F92
Carrier: Tmobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve headset not working.

Please Login to Remove!

weird my headset does not work for my curve anymore but headset works fine when i plug it into pc. not sure what the problem is
Offline  
Old 05-05-2008, 11:37 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: 24408F92
Carrier: Tmobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it seems if i move the jack thing around it works in weird ways lol not sure is it the jack that is messing up ? hmmn but the headset works when i listen to music.. but when i make a call it just does not want to work unless i try to fiddle with the plug. anybody ever have this problem?

Last edited by pheng617 : 05-05-2008 at 11:40 PM.
Offline  
Old 05-05-2008, 11:45 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Most likely your jack is faulty. Try removing the battery from the phone to reboot it and try it again?
Offline  
Old 05-06-2008, 11:58 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: 24408F92
Carrier: Tmobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm i will try that but if not any other ideas?
Offline  
Old 05-07-2008, 12:01 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: 24408F92
Carrier: Tmobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you think reinstalling the OS would help
Offline  
Old 05-08-2008, 12:26 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: 24408F92
Carrier: Tmobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried the battery pull did not work it probably is a faulty jack but blahs got so many new phones bb already getting annoyed getting news ones. I will try reinstalling the os maybe 4.5 went buggy on me
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.