BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2008, 01:43 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: ETISALAT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Custom ringtone

Please Login to Remove!

I have checked the forum and applied all solutions as on threads but to to no sucess. I have 8310 (bought 2 days ago) and would like to assign custom ringtone (as explained in other threads).

The Problem:
When calling from landline, the DEFAULT ringtone plays (although custom is assigned). When the same contact calls from their mobile/cell, the custom ring plays. Strange.

I have also removed the battery as mentioned in other threads after changes.

Ninad.
Offline  
Old 05-06-2008, 02:08 PM   #2 (permalink)
Thumbs Must Hurt
 
nchavez's Avatar
 
Join Date: Mar 2008
Location: Boring Desert, AZ
Model: 8900
OS: 4.6
PIN: ATA
Carrier: T-Mobile
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know if you already tried this but here's a shot...

Select the ringer icon, go to advanced and make sure the "important calls" box isn't checked. This sometimes happens to me too. Unchecking that box should free up the DEFAULT ringtone. Try that. If you already did, sorry, I am fresh out of suggestions. Good luck.
Offline  
Old 05-07-2008, 10:00 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: ETISALAT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Important Call" is UNCHECKED. The problem still persits.
Offline  
Old 11-20-2008, 05:11 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Bronx, NY USA
Model: 8320
OS: v4.5.0.81
PIN: N/A
Carrier: tmobile
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need help with this too
Offline  
Old 11-20-2008, 09:12 PM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How does the caller's number show up when receiving the call? Does it match the address book entry exactly?
Offline  
Old 11-20-2008, 09:37 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Bronx, NY USA
Model: 8320
OS: v4.5.0.81
PIN: N/A
Carrier: tmobile
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes it saids the name and the picture i assigned i am using v4.2 tmo curve 8320
Offline  
Old 12-21-2008, 10:10 PM   #7 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I am having the same problem, but it only exists with people having multiple numbers under one contact. NONE of the numbers they call from use the custom ring tone, it just defaults to the standard. I have exceptions, custom ringtones, etc. all set up correctly because all my contacts with only 1 phone number ring through as set up. I am using Verizon as my provider and yes, all the ringtones are in the proper format for them!
Offline  
Old 12-22-2008, 04:23 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to advanced settings on loud and change it from there
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.