BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2008, 11:46 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZW 8330 Anyone have problems sending receiving Pictures/Videos?

Please Login to Remove!

Hey I can't send receive text pictures or videos. Can somone else try and send themselves a picture text message and tell me if it goes through? Thanks, Mike
Offline  
Old 05-07-2008, 11:57 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Cingular will only accept video messages with file sizes of 100Kb or less. If this size is exceeded, Cingular will deliver the message, but not the video attachment.

Verizon Wireless phones are capable of recording videos of 30 seconds length and 200Kb file size. Before sending your video message to a Cingular friend, make sure to check the size of the video to make sure it is 100Kb or less. All video messages sent from Cingular customers to Verizon Wireless customers will be delivered.
Offline  
Old 05-07-2008, 12:00 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I understand that... I did trouble shoot with Verizon already, I was just trying to see if this is an actual service problem and not equipment issue. Thank you though. Mike
Offline  
Old 05-07-2008, 12:41 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone verify that they are able to send/receive Photo's text's or videos? Can someone on VZW with the 8330 try it and let me know? Thanks. Mike
Offline  
Old 05-07-2008, 12:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ill let you know soon. I should be getting mine in the mail any minute. i'll post as soon as i test.
Offline  
Old 05-07-2008, 12:49 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks
Offline  
Old 05-07-2008, 02:18 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hardly ever do MMS, so I don't know if this works or not. I have heard that it works for some, doesn't work for others.

EDIT: Just tried sending myself a MMS, and it worked. However, I had attached a picture and although I did receive the MMS itself, it had a message that said it could not retrieve content. So I had to initiate the download of the picture.

If you are still having problems you could try resending your service books. I had received my Curve yesterday and activated it then.

Last edited by jseah : 05-07-2008 at 02:23 PM.
Offline  
Old 05-07-2008, 05:19 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9630
OS: 5.0.0.419
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you have to go to the vzwpix.com mobile site?
Offline  
Old 05-07-2008, 05:49 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Seawolf View Post
Did you have to go to the vzwpix.com mobile site?
No. I used the Curve to send myself (to my Curve) the MMS.
Offline  
Old 05-07-2008, 06:29 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally got mine and everything works great. Tested MMS and no problems.
Offline  
Old 05-07-2008, 07:45 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Phoenix, AZ
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here My MMS works fine now that i registered on the network and resent my service books.
Offline  
Old 05-07-2008, 09:00 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8330
PIN: 319DCEA0
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another Verizon customer tried 3 times to send me a video and no go. On his phone it shows as not delivered. Got me.
Offline  
Old 05-07-2008, 09:11 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Mark_Venture's Avatar
 
Join Date: Nov 2005
Location: Delaware
Model: 8900
Carrier: T-Mobile (w) - Verizon (P)
Posts: 313
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It appears that while Verizon was selling the Curve prior to the official launch date, the service books for MMS were not ready.

It appears they fixed that sometime between last night, and today... So try deleting them and pulling them down again...

from the home screen... Options -> Advanced Options -> Service books... highlight MMS Transport (RIM) [QPTCP], press the menu buttom (left of the ball with all the dots), from the pop-up, select Delete... Do the same for MMS Client [MMS]... Then.. Options -> Advanced Options -> Host Routing Table... when you see the list, as long as something is highlighted... press the menu button.. from the pop up, select Register Now
__________________
Work T-Mobile 8900, 8320, 8120 & 8220 - Personal Verizon 9550, 9630, 9530, 8130 & 8330

-> Posting and you! <-a MUST Watch for all
Offline  
Old 05-08-2008, 10:33 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8900
OS: 4.6
PIN: N/A
Carrier: Tmobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This might help, although take into consideration this was techies, so it's second-hand info and from the carrier, NOT RIM.

I was told that EVERYTHING goes through RIM's network, and if it's from a BB, it likely will go through, but if it's from/to another phone, I guess RIM edits them or only allows certain types etc., I didn't even get the details.

Bottom Line: If the person doesn't have a BB, MMS might not work - use e-mail, it works better
Offline  
Old 05-09-2008, 10:09 AM   #15 (permalink)
CrackBerry Addict
 
Join Date: May 2007
Location: VA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 796
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mark_Venture View Post
It appears that while Verizon was selling the Curve prior to the official launch date, the service books for MMS were not ready.

It appears they fixed that sometime between last night, and today... So try deleting them and pulling them down again...

from the home screen... Options -> Advanced Options -> Service books... highlight MMS Transport (RIM) [QPTCP], press the menu buttom (left of the ball with all the dots), from the pop-up, select Delete... Do the same for MMS Client [MMS]... Then.. Options -> Advanced Options -> Host Routing Table... when you see the list, as long as something is highlighted... press the menu button.. from the pop up, select Register Now
Don't forget to do a battery pull after that above. That is what made mine work after doing the service book / host routing table stuff.
Offline  
Old 05-09-2008, 10:16 PM   #16 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A battery pull should do the trick, when I first got my 8130 a bout 2 months ago, it would not send MMS at all, I think Verizon hasn't perfected MMS for blackberries. After I did a battery pull it started to work.
Offline  
Old 05-09-2008, 10:43 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Mms

I got mine today and at my kid's softball game, I wanted to send a picture I took of her to someone. I took it and saved it to send a bit later. I couldn't get it to go through. However, a photo I took with my Pearl yesterday that was stored on my memory card would send fine. When I got home, I looked in the manual and found this on page 18 of the book...

"NOTE: The total size of your Multi-media Message Service (MMS) message cannot exceed 488 kilobytes."

The picture was 1 MB. I have never had that problem before. All of the other photos on the camera were 200 K or less. I took another photo and went right to MMS and it sent fine. So, the Berry must adjust accordingly if the picture is going to be sent out for sure.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 05-20-2008, 09:24 PM   #18 (permalink)
Thumbs Must Hurt
 
corybarwick's Avatar
 
Join Date: Oct 2007
Location: Philly
Model: 8330
OS: 4.5.0.119
PIN: N/A
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am receiving MMS fine on my 8330 but when I send someone else a video message, they are not getting the sound. The video goes through fine but not the sound. My wife has an LG ENV2 and that is what I am trying to send to. Anyone having this issue???
Offline  
Old 05-20-2008, 09:49 PM   #19 (permalink)
Thumbs Must Hurt
 
corybarwick's Avatar
 
Join Date: Oct 2007
Location: Philly
Model: 8330
OS: 4.5.0.119
PIN: N/A
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by corybarwick View Post
I am receiving MMS fine on my 8330 but when I send someone else a video message, they are not getting the sound. The video goes through fine but not the sound. My wife has an LG ENV2 and that is what I am trying to send to. Anyone having this issue???
Fixed my problem. Just needed to change the video settings.
Offline  
Old 05-20-2008, 11:48 PM   #20 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the file limit for a MMS message for VERIZON is slightly above 300kb, not 200kb.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.