BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2008, 07:54 PM   #1 (permalink)
Knows Where the Search Button Is
 
activenena's Avatar
 
Join Date: Dec 2007
Location: san diego, ca
Model: storm
PIN: ask first
Carrier: verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new curve! but i have a problem!

Please Login to Remove!

hi guys! well, i just got a curve yesterday and i love it soo much! but the web browser is not coming up. i have gone to options-advanced options-host routing table-register now. but nothing happens. i have had a pearl and a 8830 before and it worked fine. i activated it this morning and so far nothing. i also took the battery out to see if it would help but nothing. :( and im sorry if it has been asked before, im searching and cant find anything. thank you in advance!
Offline  
Old 05-08-2008, 07:56 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

You are on BIS? If so, did you change your device in BIS to the new blackberry?
__________________
- Ira
Offline  
Old 05-08-2008, 07:58 PM   #3 (permalink)
Knows Where the Search Button Is
 
activenena's Avatar
 
Join Date: Dec 2007
Location: san diego, ca
Model: storm
PIN: ask first
Carrier: verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have not set it up with anything. it will be working off of my bes though. i work for verizon and im waiting for approval to get it set up. i just have never had that problem before.
Offline  
Old 05-08-2008, 08:00 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

Ok. I know almost zip about BES. I defer to others.
__________________
- Ira
Offline  
Old 05-08-2008, 08:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
activenena's Avatar
 
Join Date: Dec 2007
Location: san diego, ca
Model: storm
PIN: ask first
Carrier: verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

gotcha. thanks a bunch. i feel so dumb, and im afraid to call employee cust care, they take forever......but i may have to.
Offline  
Old 05-09-2008, 02:37 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same problem
all you have to do is call tech support and they will send you the service books
its all good in the hood
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.