BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2008, 10:42 PM   #1 (permalink)
Thumbs Must Hurt
 
tfolks206's Avatar
 
Join Date: May 2006
Location: Seattle, Wa
Model: 8830
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default quick question

Please Login to Remove!

so i just got my verizon curve tonight after having the 8830. So i came home and plugged in my curve, it found the driver and the desktop software finds it

however when i try to load applications it says this:

no additional applications designed for your device were found

and then in the add applications app

*look at pic*
Attached Thumbnails
quick question-untitled.jpg  
Offline  
Old 05-08-2008, 10:45 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You need to go to the Verizon OS update site and download and install the Device OS software package.
Offline  
Old 05-09-2008, 01:59 AM   #3 (permalink)
Thumbs Must Hurt
 
tfolks206's Avatar
 
Join Date: May 2006
Location: Seattle, Wa
Model: 8830
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone else with the curve on verizon feel it is a little bit laggy?

After hitting send on a text message and just opening and closing the menu, it seems to just lag for a tiny bit.

Anyone else have this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.