BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2008, 06:02 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth issues...bad ones.

Please Login to Remove!

I've sent thousands of files by bluetooth, connected with computers, phones, pda's, and other blackberries many times with no problems. Now all of the sudden, my phone is having trouble with bluetooth. I was connecting to a friend's laptop, and it took forever for my phone to even find his computer. After it did, I attempted to send a song, and it said waiting for computer, then instantly gave a 'failed to find service" message. I have my visibility on. I have all the settings the same. Only new thing I have is a memory card, but that shouldn't have anything to do with the 'failed to find service' message. Any ideas for a fix? Tried a battery pull to no avail. Thanks...
Offline  
Old 05-10-2008, 06:09 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Did you try removing the battery to reboot the BB?
Offline  
Old 05-10-2008, 06:11 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, i tried that to no avail.
Offline  
Old 05-10-2008, 06:13 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Have you tried again on another computer that you know works? That would be the next step.
Offline  
Old 05-10-2008, 06:20 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, not computers, but i tried two different phones as well, A blackberry and a regular cel, and both gave the same message.
Offline  
Old 05-11-2008, 12:18 AM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have any more ideas?
Offline  
Old 06-01-2008, 08:36 PM   #7 (permalink)
New Member
 
indisent's Avatar
 
Join Date: Jun 2008
Location: FL
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Same issue

I too just recently started having the same issue. I can no longer transfer pics from my phone to other phones or to my laptop. Same error message "failed to find service". Anyone seen this before?
Offline  
Old 06-01-2008, 11:10 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Totally wacky and weird because mine and my girlfriends are doing the same things even though I sent her a ringtone last week without a hitch.

It will work when I set the target device to 'waiting' and then send something from my phone, but just sending from my phone will not work even though the target device has been paired correctly.
Offline  
Old 06-01-2008, 11:39 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Any blackberry has to be set to receive the file before sending. You have to do this for each and every file. It's just the way it work.
Offline  
Old 06-01-2008, 11:57 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmm... i was thinking the first time i did it I didnt have to tell it to wait for a file to be sent
Offline  
Old 06-02-2008, 12:04 AM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

You have to tell it each time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.