BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   New VZW Curve Problem! (http://www.blackberryforums.com/general-8300-series-discussion-curve/129220-new-vzw-curve-problem.html)

rhart00 05-11-2008 01:15 AM

New VZW Curve Problem!
 
I just purchased a Curve from Verizon Wireless. I was playing around with it today and I created a folder to put some unused icons in (on the Home Screen). I moved a bunch of icons into this folder and when I click on this folder, there are no icons showing up. When I am in this folder, it BlackBerry Button (the one that brings up the menus) does respond. So I deleted this folder and no I cannot see any of my icons. Both the blackberry button and the back button are unresponsive. I cannot do anything except get into the web browser (which I set to one of the side buttons) and into the call log with the green phone button. Please let me know if there is a way to fix this. Thanks

mslevy 05-11-2008 01:22 AM

I am having the exact same problem with my VZW curve. It appears it only occurs in the BB Dimension Icon theme.

justajason 05-11-2008 01:48 AM

Did you do a battery pull?

mslevy 05-11-2008 08:53 AM

yes, several times

wooch 05-11-2008 09:05 AM

Did you apply the 8830 Software Update on VZW's site?

mslevy 05-11-2008 12:45 PM

I did and still having the same issue..

rhart00 05-11-2008 02:17 PM

Someone else started a discussion on the crackberry forums. Some people were extremely helpful in figuring out the problem. My situation is solved. Below is the link:
Lost Menu - BlackBerry Forums at CrackBerry.com

Good Luck

greystealth 05-11-2008 03:57 PM

Wipe handheld and try again.


All times are GMT -5. The time now is 12:59 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.