BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2008, 01:27 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chicago
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PLEASE HELP ME with my email setup

Please Login to Remove!

I set up my blackberry email address through TMobile and it works fine. Then I set up my Comcast email address and I got the "Congratulations on setting up your new email..." so I know it was set up ok.
Here's the problem...I only receive a small fraction of the comcast emails now. Actually I haven't been getting any today, whereas yesterday I got about 65-75% of the comcast emails sent to my BB.
I resent my service books but still not getting comcast emails. What do I do next?

I've spent hours and hours on this today trying to figure it out, and I'm ready to blow this BB up!!

Please help a BB newbie.
Offline  
Old 05-11-2008, 01:28 AM   #2 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you use Outlook with your Comcast email as well? If so, this might help: Some email comes to my BB and some does not - BlackBerryFAQ
__________________
All your base are belong to us.
Offline  
Old 05-11-2008, 01:31 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chicago
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I'm using Windows Mail (Vista's default mail program; functions/looks just like Outlook express)
Offline  
Old 05-11-2008, 01:34 AM   #4 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There should still be a setting somewhere for "Leave Messages on Server." When you said at one time you were getting 75% on the BB, where did the 25% go? Did they show up on Windows Mail?
__________________
All your base are belong to us.
Offline  
Old 05-11-2008, 01:37 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chicago
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I would get all the emails going to my PC Windows Mail, but only some that went on to my BB.
Offline  
Old 05-11-2008, 01:42 AM   #6 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this > Tiger Technologies: Leaving Mail on the Server with Windows Mail
__________________
All your base are belong to us.
Offline  
Old 05-11-2008, 01:45 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chicago
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I just did that. I guess I'll see if it helps or not.

If I go into Windows Mail and send an email to myself (comcast email address), it should show up on my phone right?
Offline  
Old 05-11-2008, 01:48 AM   #8 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It should show up on both provided that you haven't setup any filters on your Comcast BIS account. Let me know if it works so the FAQ can be updated with how to watch out for "Leave Messages on Server" for Windows Mail.
__________________
All your base are belong to us.
Offline  
Old 05-11-2008, 01:52 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chicago
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I'm getting Comcast emails on my BB now, but now they're not going to my Comcast PC acct........Man is this frustrating!!!
Offline  
Old 05-11-2008, 01:57 AM   #10 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Filters probably. Try to send an email to your Comcast from a different account and see if it shows on WinMail and your BB.
__________________
All your base are belong to us.
Offline  
Old 05-11-2008, 02:07 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Chicago
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent an email from my BB email and it showed up on my BB comcast and my PC comcast acct.

Hopefully leaving messages on the server fixed the problem.

Thanks soooo much for the help.

Now that that's figured out, I can work on bluetooth issues tomorrow... lol
Offline  
Old 05-11-2008, 07:16 AM   #12 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad it worked out for ya!

Mod JS, you might want to consider adding the instructions on the link I gave for leaving messages on server for Windows Mail on Vista. Thx
__________________
All your base are belong to us.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.