BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2008, 10:54 AM   #1 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default 8310 intermittently turns off it's radio transmission

Please Login to Remove!

We have had two 8310 devices for a specific user, and have had the same problem with both.

Basically, the Curve keeps turning off it's own Radio Frequency. The user has to go to wireless connections, and re-enable it. The device then reconnects to the wireless network.

I have tried a device swap, two Curves and they both do it!

There is a discussion regarding devices doing this on the 8700 forums, but I wondered whether any 83xx users had more info or a more specific fix: http://www.blackberryforums.com/gene...turns-off.html

There is one interesting post, which I wondered whether you had any thoughts on:

"from what i have been told the error i posted is a carrier issue. the device is not registering with the carrier (or there is a previous registration still present) and so it disconnects. While mine is connected for that 20 seconds, it will send/receive email, PIN, SMS, and Phone calls with 0 issues. at that 20 second mark, even in the midst of transmitting, it errors out"

I have contacted the network and asked about this, and am still waiting for a response...
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 05-16-2008, 02:52 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Kenosha, WI
Model: 9800
OS: 6.0.0.246
PIN: 235977d4
Carrier: ATT
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this same problem, turns out I needed a new sim card. Worked fine immediately.
Offline  
Old 05-21-2008, 03:39 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Kenosha, WI
Model: 9800
OS: 6.0.0.246
PIN: 235977d4
Carrier: ATT
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should I assume that that solved your problem?
Offline  
Old 05-21-2008, 05:22 AM   #4 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

I'm still waiting for the user to come back on-site. It's the CEO, so he travels a lot.
I'll let you know...
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 12-04-2008, 10:24 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: Cingular, Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not to be raise threads from the dead, but I was curious if the SIM replacement resolved the issue. One of my users is experiencing this problem with his 8310. It's not the battery charge level like everyone is so anxious to point out. The phone is running the latest OS and has otherwise worked fine. I was going to give him a new BlackBerry when he's back from traveling, but if replacing the SIM is the solution I'd obviously like to do that instead.

Thanks.
Offline  
Old 12-04-2008, 10:29 AM   #6 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

No further complaints from user after we changed the SIM card. But then again, he hated the device anyhow and swapped for a Bold. So it probably did work, but I haven't got conclusive proof.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 12-04-2008, 10:54 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: Cingular, Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jadey View Post
No further complaints from user after we changed the SIM card. But then again, he hated the device anyhow and swapped for a Bold. So it probably did work, but I haven't got conclusive proof.
Sounds a lot like the user I'm dealing with, he's not a big fan of his 8310. Thanks for the response.
Offline  
Old 02-02-2009, 09:52 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just FYI, 8330 does this too. Mine does this about once a week, or so, give or take. I turn on the BB, and it is just "Radio off". No apparent reason. I have to turn it on manually. Searching the forums, looks like this is common on many BB's. Probably yet another OS bug.

My provider is VZW, fwiw.
Offline  
Old 02-02-2009, 10:09 AM   #9 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"radio-off" scenario was sporadic for my 8320 on T-Mobile. It is really annoying when it turns off and you do not even know about it. In fact switch from "EDGE" to "edge" was more frequent.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 02-02-2009, 10:31 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The phone I had with this problem needed to be replaced. A SIM card swap did not appear to resolve the issue.

My staff and I have come to the conclusion that all 83xx series BlackBerries are trash. We've seen all kinds of OS and hardware issues (including this problem) from the Curve that we've never seen with any other BlackBerry. I was initially very excited about the Curve, but after having used it for a while now I'm really disappointed with RIM (to say the least). It makes me very hesitant to buy the even newer ones like the Bold and Storm if RIM still can't get it right with a phone they've had out for over a year. AT&T is being far more helpful than RIM, so I have to give them props for that. Apparently someone (*cough*RIM*cough*) is getting a little too comfortable... given what appears to be abysmal product QA and lackluster support (which we pay for, for some reason)...

I might be switching everyone over to iPhones if RIM keeps sending us junk. :D AT&T was kind enough to provide a few Bolds to work with so we can try to determine if they're any more reliable than the garbage we have now. On the bright side, BlackBerry certainly isn't the only solution anymore, so if it doesn't work out they won't be hard to replace.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.