BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Browser Issue (http://www.blackberryforums.com/general-8300-series-discussion-curve/129412-browser-issue.html)

jakeisgreat 05-12-2008 01:46 PM

Browser Issue
 
I just switched from the 8100 to the 8320 (love it! awesome phone!) and I have a bit of a problem with the browser.

Before, when I was on my Pearl, I could go to some sites like facebook and Myspace and I would be automatically signed in, or at least all I had to do was put in my password. But on my Curve, I can't do that. I have to manual put in the username and password everytime. I don't know if its something I can fix using the browser options or not since it was automatic with my Pearl. Anyone have any ideas?

akosnitzky 05-12-2008 02:39 PM

Wirelessly posted (Verizon 8830)

Is your browser cleaning out your cookies in the cache each time?

patch 06-04-2008 09:06 AM

I'm having the same issue. It doesn't happen with Opera Mini. I've looked into the browser options but don't see an option for clearing the cache on close. Where would this option be located? I've even checked the system advanced options but can't seem to locate this bothersome feature.

If the latest version of Opera Mini would download images properly, I'd never consider using the default browser that came on my phone.

BTW: Go Canes! and USF Bulls, too!


All times are GMT -5. The time now is 05:33 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.