BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2008, 02:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question HELP with Weather BUG Direct

Please Login to Remove!

I have weather bug direct installed oin my 8310. Everytime about every once and hour I get this message. "THE APPLICATION WB_DIRECT_CONTROL HAS ATTEMPTED TO OPEN A CONNECTION TO A LOCATION INSIDE THE FIREWALL AND OUTSIDE THE FIREWALL WHICH IS NOT ALLOWED BY YOUR IT POLICY". I don't have a it policy. I'm useing the bis and I have no services. This is a brand new 8310. Can some one tell me why this is saying this and what to do to remove that message??
Offline  
Old 05-12-2008, 03:00 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Have you plugged in the device to a PC that might have had an old IT policy installed on it?
Offline  
Old 05-12-2008, 03:58 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya I did. But on my old blackberry I had the it policy removed. So ya I did use the same computer. Any luck to change this error.
Offline  
Old 05-12-2008, 04:00 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya I'm useing the copmputer that my old bb 8310 used. My old bb had a it policy but I had it removed. Well I loaded a blank policy in it. Any chnaces I can get this fixed.
Offline  
Old 05-12-2008, 05:16 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Wirelessly posted (BB 11020)

Replace the policy.bin with the new one in the remove IT policy thread.
Offline  
Old 05-12-2008, 06:04 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im kind of confused. i dont have a it policy in my new blackberry. could you explain more?
Offline  
Old 05-12-2008, 06:12 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey john clark i just reliazed i havent used this computer with my old blackberry that had a iy policy in it but i did do a switch device wizard. so what should i do?
Offline  
Old 05-12-2008, 06:57 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Wirelessly posted (BB 11020)

The problem is that you still have the old "blank" policy loaded on your computer. When you pluggd the new BB into the PC and ran DM it loaded that same policy to your BB. I wrote a new policy that gets rid of the "split pipe" issue you are having. Use the new policy. Follow the remove it policy instructions again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.