BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2008, 04:49 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with blackberry website?

Please Login to Remove!

Hey guys,

Im having problems downloading an updated version for desktop manager. I filled out the fields with my information and i choose to download 4.3 without media manager, the 56mb download was like a sec, and when i try to run the application it says its not a win32 application.

Is anybody else having this problem?
Offline  
Old 05-12-2008, 04:56 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

I have had other problems with 4.3 and that is why I am using 4.2 DM.
Something you may want to consider.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 05-12-2008, 05:35 PM   #3 (permalink)
Thumbs Must Hurt
 
RadioDude's Avatar
 
Join Date: Mar 2007
Model: Tour
Carrier: Verizon
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by interlude View Post
Hey guys,

Im having problems downloading an updated version for desktop manager. I filled out the fields with my information and i choose to download 4.3 without media manager, the 56mb download was like a sec, and when i try to run the application it says its not a win32 application.

Is anybody else having this problem?
I had the same problem friday night just after i recieved the 8330,thru verizon and on the phone with blackberry they said to use 4.2 DM because there are bugs in 4.3

hope this helps
Offline  
Old 05-12-2008, 06:24 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This just sounds like a download issue. Have you tried more than once?
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 05-13-2008, 12:38 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8800
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have.. it worked the other day. I think when they launched the new bold.. it might have messed up their download page. ill try again right now
Offline  
Old 05-13-2008, 02:10 PM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From time to time this happens with their site. You just have to try again or find a mirror.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.