BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2008, 10:54 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve 8330 Gmail Issues with BIS

Please Login to Remove!

Hi all,

I've tried searching and don't see anything with this problem. Please let me know if I am just not finding it. This is my first BB and I've spent a lot of time in advance reading here and on howard forums and basically set the whole thing up with the knowledge obtained here!

I have 2 gmail accounts and have expereineced the following issues. I am wondering if it just system limitations of if I have a setting not correct.

Issue 1: When I get a new email I get the notification and it shows the small icon up by the clock. However, I don't have the icon change for the mailbox nor does it show how many unopened items e.g. 'xxxxxx@gmail.com' instead of 'xxxxxx@gmail.com (1)' when I have new messages. Is there a reason it won't show unread item counts on the icon?

Issue 2: I am sending and receiving email fine on the device albiet it is delayed receving mail. I have configured for imap using the settings google provides 'imap.gmail.com' instead of just setting it up by default the way blackberry would with name and password. When I compose and send a new message from the curve and send it out there is no record of it on the imap server if I access gmail from the web on a regular computer or on the gmail application if I open that on the BB. I know the email is actually sent but I can't access the sent message from anywhere other than the BB. Seems like this shouldn't be the case.

Thanks in advance for any suggestions.

Last edited by illinimatt81 : 05-14-2008 at 10:56 AM.
Offline  
Old 05-14-2008, 11:06 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBForums!

1. If I read your question correctly:
Messages > Menu > Options > General Options > Display Message Count = UNREAD.
In the same screen > Display New Message Indicator = YES.

2. I don't know, I use gmail limitedly, and have never wanted my sent mail synced to the gmail server.
Offline  
Old 05-14-2008, 11:14 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Welcome to the BBForums!

1. If I read your question correctly:
Messages > Menu > Options > General Options > Display Message Count = UNREAD.
In the same screen > Display New Message Indicator = YES.

2. I don't know, I use gmail limitedly, and have never wanted my sent mail synced to the gmail server.
Thanks for the welcome! I've been browsing for some time and joined up finally now that I have my device. I have checked the setting you mentioned in point 1 and I have it set correctly. I've tried deleteing and reinstalling the email addresses a couple of times too but to no avail.
Offline  
Old 05-14-2008, 11:17 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You are using the individual email folders rather than the main Messages folder? A number of unread messages won't show on the folder, just a red asterisk to indicate new messages. The number of unread messages should show on the upper icon, as you say by the clock.
Offline  
Old 05-14-2008, 11:51 AM   #5 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
You are using the individual email folders rather than the main Messages folder? A number of unread messages won't show on the folder, just a red asterisk to indicate new messages. The number of unread messages should show on the upper icon, as you say by the clock.
The red asterisk isn't even showing on the individual email folders but it does on the all messages mailbox and does for other applications (ie Blackberry Messenger).
Offline  
Old 05-14-2008, 12:21 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have my email separated rather than theme controlled. I use the regular "Messages" icon. Then again, I dont use two Gmail accounts. When I get an email I get the * and the message count on the "messages" icon.
Offline  
Old 05-14-2008, 01:47 PM   #7 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess to clarify it would be great if when I send a message or reply to one from my BB that my reply would be copied to gmail's 'all mail' or 'sent items' to be referenced later as it would if I used the gmail app or replied with outlook using imap
Offline  
Old 05-14-2008, 02:25 PM   #8 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Issue 1 randomly resolved itself! Strange, but I am happy! Issue 2 remains, if it is even an issue. I am beginning to think it is just how imap is configured for BIS
Offline  
Old 05-14-2008, 04:07 PM   #9 (permalink)
New Member
 
SnoozerD's Avatar
 
Join Date: Apr 2008
Location: San Diego, CA
Model: 8320
PIN: 24699F91
Carrier: TMobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

Not to sound smarter than I am ... but you have followed this or at least ensured that your settings are close?

https://mail.google.com/support/bin/...y?answer=78882
__________________

TMo 8320 Curve 4.2.2.180 BIS
Seidio Super Slim Crystal Case (24699F91)
Offline  
Old 05-14-2008, 04:33 PM   #10 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SnoozerD View Post
Not to sound smarter than I am ... but you have followed this or at least ensured that your settings are close?

https://mail.google.com/support/bin/...y?answer=78882
Yes, those are the instructions I followed. Thanks though! They are a good resource for others.
Offline  
Old 05-14-2008, 06:58 PM   #11 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by illinimatt81 View Post
Issue 1 randomly resolved itself! Strange, but I am happy! Issue 2 remains, if it is even an issue. I am beginning to think it is just how imap is configured for BIS
Issue 2 is by design. If you have configured your GMail address by default how blackberry does, you would not have had that issue.

Being too smart not always pays.
Offline  
Old 05-14-2008, 11:22 PM   #12 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Berry One View Post
Issue 2 is by design. If you have configured your GMail address by default how blackberry does, you would not have had that issue.

Being too smart not always pays.
I deleted the account and reloaded it the way blackberry wanted it to be done and it didn't make a difference. The more I have read it seems that you are correct, it is by design. I'll live with it. The curve is great in so many ways I'll just become accustomed to it.

I really can't put the thing down!
Offline  
Old 05-15-2008, 12:36 AM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you configure your account for IMAP? If so, delete it and configure it for standard pop. IMAP with GMail doesn't work real well. Pop works just fine.
Offline  
Old 05-15-2008, 10:20 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Did you configure your account for IMAP? If so, delete it and configure it for standard pop. IMAP with GMail doesn't work real well. Pop works just fine.
I dunno, when I used POP it showed a message sent by me in my inbox as a new message. IMAP does not. Why would POP do that??
Offline  
Old 05-15-2008, 11:15 AM   #15 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please refer to the FAQ:
HOW-TO: Prevent G-mail "Sent Items" from being sent to your handheld.

Last edited by takeshi : 05-15-2008 at 11:17 AM.
Offline  
Old 05-15-2008, 03:39 PM   #16 (permalink)
New Member
 
Join Date: May 2008
Location: Chicago
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by takeshi View Post
I did this right away when I set up my email. Great tip! This is why I use IMAP instead of POP as Outlook would download everything in a threaded gmail convo including sent items. Annoyed me forever. IMAP was a godsend. I've got everything working to my satisfaction now. Next up is HTML email viewing, looking at empower and BBsmart.

Thanks all for the replies. I am confident I am not overlooking anything at least.
Offline  
Old 07-16-2008, 07:42 PM   #17 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello all! I have just received my BB 8330. I used to have the 8310, but it did not have GPS, so I thought I was upgrading. My provider is Sprint. What I would like to know is how to set up my personal email to be pushed through? When I looked through the set up wizard it only has to options. The enterprise and I don't want to set up my email. Can anyone help me setup my email. This is a must for me. HELP! :0
__________________
Deanna R. Andrews
1LT, AN
Offline  
Old 07-16-2008, 09:24 PM   #18 (permalink)
Thumbs Must Hurt
 
RedSoxFan's Avatar
 
Join Date: Oct 2006
Location: Chicago
Model: 8330
Carrier: Verizon
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been using POP with gmail on my device for 2 years now and it works great. Here's what I a Verizon rep told me to do. First off set up your BB email (.blackberry.net) address. Then, you want to forward your gmail to this .blackberry.net email address. In doing this your gmail is now "PUSHED" and not "PULLED" on the POP server. If you don't do it this way, your BB will poll your gmail POP server every 15-20 minutes and pull mail. To some people this isn't a problem to others it is. I personally don't like my email to come to my BB delayed 20 minutes. If you forward you gmail to your .blackberry.net email address you will receive all your email instantly. You also can change your address so when you send a mail message from your device it's sending using your gmail address.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.