BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2008, 05:42 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 Constant Reboot Loop

Please Login to Remove!

My unit was charging over night, like it does almost every other night.

When I woke up in the morning I noticed that the unit is constantly rebooting. I tried removing the batterly and holding keys as it boots, but every single time Red light comes up for 2 seconds, then Hour glass screen pops up for 2 seconds and cycle goes one and on.

I tried JL-Commander, loader.exe recognizes that USB:UNKNOWN device is preset, but since the unit powers off so quickly I don't have enough time to connect to it.

Is there anything else I can do?

BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

I followed this procedure several times, but I still can't connect to my unit. As soon as it displays USB-PIN:UNKNOWN and I click Next, it just tells me to check my USB cable and/or craddle. Any more suggestions?
Offline  
Old 10-12-2008, 12:46 AM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Model: 7230
PIN: N/A
Carrier: Guamcell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, Did you be able to fix your 8310 constant reboot? I have the same problem and still cant figure it out...
Offline  
Old 10-12-2008, 11:00 AM   #3 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

As frustrating as it is, you just have to sit there and wait to catch it at the right moment in the reboot loop.
Offline  
Old 10-25-2008, 06:46 PM   #4 (permalink)
Thumbs Must Hurt
 
choi4096's Avatar
 
Join Date: Dec 2006
Location: Philippines
Model: 9000
OS: 4.6
Carrier: Globe Telecom
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rachamphetamine View Post
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

As frustrating as it is, you just have to sit there and wait to catch it at the right moment in the reboot loop.
Hi,
I have the same problem. The difference with mine is, I am able to make it to the application loading. However, when it goes to the 2nd step of initializing the unit, the unit doesn't come through long enough to see that initializing through and this happens "Unable to reconnect to the device during a multi-stage load operation." - I keep doing it and doing it, but I just can't get pass the 2nd step.

Hope you guys can help me. I tried the JL_Cmder and the other option should JM-Cmder won't wipe, and I am just out of luck.
__________________
BlackBerry WiFi is the best thing that ever happened to BB users!
Offline  
Old 12-10-2008, 08:37 PM   #5 (permalink)
Knows Where the Search Button Is
 
chrisbimmermd's Avatar
 
Join Date: Dec 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile / 4.2.2 OS
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED
PROBLEM SOLVED!!!!!!!!!!!!!


Apparently RIM knows there is an incompatibility with most T-mobile 8320 curves and the 4.5 OS.

After trying everything, I got free tech support from RIM that's normally $50/hr by calling through t-mobile blackberry technical support and requesting it.

The SOLUTION is to reinstall the 4.2.2.180 OS.

That solves the problem, no more constant reboot.

I was soooo mad, especially after 30 hours of troubleshooting (not including sleep).

I have the file on my computer if anyone needs to acquire it; just tell me how to distribute it.
Offline  
Old 12-10-2008, 08:38 PM   #6 (permalink)
Knows Where the Search Button Is
 
chrisbimmermd's Avatar
 
Join Date: Dec 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile / 4.2.2 OS
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

p.s. jl commander only worked on Windows XP for me; it wouldn't open in Windows Vista.
Offline  
Old 12-19-2008, 08:16 PM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

didnot solve my problem with 8310? same problem i did install os 4.2.2.181
Offline  
Old 04-04-2009, 12:25 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 4.2

where did u find 4.2?
Offline  
Old 07-22-2009, 10:41 AM   #9 (permalink)
New Member
 
kardinal's Avatar
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

I had the same problem and this was the only thing that worked, rolled back to 4.2 and i've been great for the past month
Offline  
Old 07-22-2009, 10:45 AM   #10 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I am betting that anyone experiencing this issue has a media card installed. You don't need to roll back to 4.2. Read this for the real fix.

Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 07-26-2009, 10:50 PM   #11 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: ICE
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Curve 8310 endless boot cycle error 507

bought a blackberry 8310, right out of the box, installed the the DM amn connected it to update it, right away it rebooted and entenred an endless boot cycle. the blackberry would reboot show a time clock then en error 507, then reboot and on and on......
for 5 days i tryed every solution there is on every forum in the net and nothing worked, tryed jc commander, javaloader -wipe , the solution they give with the javaloader / nojvm, erased the vendor file, with the apploader solution when you hit next when the box sais USB-PIN:NONE, the 101 how to reload a nuked blackberry, tryed apploader with battery 50 times, without battery 50 times..... , installed al the os for the 8310 that exist out there and all the DM, nothing worked
the problem was that the reboot cycle was too short, every 3-5 seconds, and when i used the apploader it went ok until the moment it went to initialization fase then it would begin restarting and put an error messege.
because the reboots were so fast wipe was out of the question so i could not wipe the blackberry because it never conected long enough to wipe.
i was desperate and gave it a last try:
installed DM 5.0 , installed OS 8310-v4.2.2.194_P2.5.0.44, took the battery out of the blackberry ,went into apploader deleted the vendor file, run the apploader applic, it recognized the blackberry pin, hit next, again next to begin the process. and then i inserted the battey back right when the initializing device process begun and ..... yuppii this time
it got past the initializing fase and finished the os instalation,

i hope this helps those cases like me, i was a second from throwing the phone to the garbage.
Offline  
Old 08-23-2009, 01:00 PM   #12 (permalink)
New Member
 
kardinal's Avatar
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mfraguela View Post
bought a blackberry 8310, right out of the box, installed the the DM amn connected it to update it, right away it rebooted and entenred an endless boot cycle. the blackberry would reboot show a time clock then en error 507, then reboot and on and on......
for 5 days i tryed every solution there is on every forum in the net and nothing worked, tryed jc commander, javaloader -wipe , the solution they give with the javaloader / nojvm, erased the vendor file, with the apploader solution when you hit next when the box sais USB-PIN:NONE, the 101 how to reload a nuked blackberry, tryed apploader with battery 50 times, without battery 50 times..... , installed al the os for the 8310 that exist out there and all the DM, nothing worked
the problem was that the reboot cycle was too short, every 3-5 seconds, and when i used the apploader it went ok until the moment it went to initialization fase then it would begin restarting and put an error messege.
because the reboots were so fast wipe was out of the question so i could not wipe the blackberry because it never conected long enough to wipe.
i was desperate and gave it a last try:
installed DM 5.0 , installed OS 8310-v4.2.2.194_P2.5.0.44, took the battery out of the blackberry ,went into apploader deleted the vendor file, run the apploader applic, it recognized the blackberry pin, hit next, again next to begin the process. and then i inserted the battey back right when the initializing device process begun and ..... yuppii this time
it got past the initializing fase and finished the os instalation,

i hope this helps those cases like me, i was a second from throwing the phone to the garbage.
I definately think os version 4.2 is the difference maker, cuz i upgraded to 4.5 as a test to see what would happen then a month later more of the same, i had to revert to trusty 4.2
Offline  
Old 08-23-2009, 05:00 PM   #13 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kardinal View Post
I definately think os version 4.2 is the difference maker, cuz i upgraded to 4.5 as a test to see what would happen then a month later more of the same, i had to revert to trusty 4.2
Did you check into the sd card fix? Many people had problems going 4.2 to 4.5 that were due to a problem with the sd card. Reformatting the sd card and putting the files back on one at a time fixed that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.