BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2008, 06:23 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Possibly bricked curve... help?...

Please Login to Remove!

so my friend was updating his firmware on the curve and the process was going normal but for some reason, after the whole backup process and when his computer was trying to install the new firmware, it got "disconnected" and the computer stopped recognizing his blackberry. He's tried plugging it in on all different USB ports on his computer, and the computer still doesn't recognize it. and his phone won't power on now, what can he do about it?
Offline  
Old 06-03-2008, 06:33 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Ouch. Sounds like problems. Has he tried pulling the battery to see if that will do anything? Not sure if it will, but worth a try.

Just another reason not to fiddle with a device if you don't really need to do so.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-03-2008, 06:34 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Ouch. Sounds like problems. Has he tried pulling the battery to see if that will do anything? Not sure if it will, but worth a try.

Just another reason not to fiddle with a device if you don't really need to do so.
yeah he pulled the battery for a few minutes and it didn't change anything...
Offline  
Old 06-03-2008, 06:36 PM   #4 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If that dont work I would try tossing it off the 2nd story balcony

J/K
__________________
Dacy Jackson
Offline  
Old 06-03-2008, 06:57 PM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by s1l3nce0fth3s0ul View Post
so my friend was updating his firmware on the curve and the process was going normal but for some reason, after the whole backup process and when his computer was trying to install the new firmware, it got "disconnected" and the computer stopped recognizing his blackberry. He's tried plugging it in on all different USB ports on his computer, and the computer still doesn't recognize it. and his phone won't power on now, what can he do about it?
Good Grief people! No need to chuck it!

Start here:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

If that fails then go here:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

And keep trying. It is all in the boot sequence timing on when you catch it.

Then proceed to the upgrade process. DO NOT disconnect it! It will go through multiple re-boots and can take up to 1.25 hours.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-03-2008, 06:59 PM   #6 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

or yo can send it to EZ!!!!!!:P
__________________
ZED 10
Offline  
Old 06-05-2008, 01:37 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I woke up this morning to find my 8330 blinking red 4 times, over and over.

I tried the 2 procedures in this thread, however my pc won't recognize the device at all. if i take the battery out and connect it to the pc the led eventually turns to a solid purple. but still no dice.

Anyone ever have this issue?

I have already accepted that everything on the device is gone - but i dont feel like dealing with verizon and the exchanged process, or losing the screen i put on the damn thing.

I have searched everywhere for an answer but it seems that everything is cured with the CL-cmder - which has not been working for me.

any help is appreciated
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.