BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2008, 04:23 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PLEASE HELP!!! music wont populate

Please Login to Remove!

hi everyone,

I was hoping someone could help me with an annoying problem I've been having. I have a tmobile curve with a kingston 2gb microSD and I have a bunch of music on it, the problem though is that a bunch of it isnt showing in the media player. Ive read that this could be a format issue... not the case because songs that showed before, when i added something new disappeared. and whats weird is that when i browse in the card explorer they show up AND i can play them through there, but that is a pain because there is no organization. ive tried battery pulls and deleting and readding to no avail. please help!!!!
Offline  
Old 06-05-2008, 08:24 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

it sounds like there is a limit to the library of the media player. ive never heard of this problem tho. and am unaware of hw to fix it sorry bud =(
Offline  
Old 06-05-2008, 10:02 PM   #3 (permalink)
Knows Where the Search Button Is
 
Sandman1967's Avatar
 
Join Date: Jan 2008
Location: Duluth, Mn
Model: 9000
OS: 5.0.0.822
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen to me. everytime I opened the music directory more songs showed up. then they where just all showing up.
I don't know why it does this?
Offline  
Old 06-06-2008, 08:23 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Dodge DeBoulet's Avatar
 
Join Date: Oct 2006
Location: New England
Model: 9530
Carrier: Verizon
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sandman1967 View Post
I had this happen to me. everytime I opened the music directory more songs showed up. then they where just all showing up.
I don't know why it does this?
My guess is that there's a cataloging function that scans all the files looking for ID3 tags and builds the database that lets you select by genre, artist, album, etc. It runs in the background and takes some time, so the songs don't show up immediately.
Offline  
Old 06-06-2008, 03:34 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem and its driving me crazy. I installed the same music on my friends BBC and it works fine. Don't kno what to do.
Offline  
Old 06-06-2008, 04:24 PM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same issue, i got it fixed. downloaded an magic mp3 tagger that auto identifies the songs called magic mp3 tagger. (u would have to do one by one if u dont want to purchase it) but i did that, works for me now! all my music on my 4gb show up, but do a search thats all that it needs is a ID3 tag

Last edited by shark757 : 06-06-2008 at 04:25 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.