BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2008, 01:07 PM   #41 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I installed this software on the weekend & so far, not so good.

1) When I press the camera button, it is 45 seconds before it reacts & shows the window to take a pic. It is a further 45 seconds & the screen goes white after I take the pic. When it shows the pic, I can email it/mms it but if I exit the camera, it does not get saved!

2) GPRS connectivity is lost completely when moving between cells. I am roaming at the moment on edge. Was in a car & had to take out the battery before I could get the phone to check my email again (don't use edge in UK so not really an issue unless I am roaming - which I do 1-2 times per month)
Offline  
Old 06-12-2008, 03:58 AM   #42 (permalink)
New Member
 
Join Date: Apr 2005
Location: South Africa
Model: 8310
Carrier: Vodacom
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also installed 4.5.0.42 two nights ago.
Last night my BB came to a complete halt (was soooooo slow). Checked the available memory - none left!! Had to do a battery pull. Maybe a memory leak??
Will keep an eye on it the next few days and see.
Offline  
Old 06-12-2008, 09:01 AM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed 4.5.0.42 last night and am very happy with it. No stability issues so far and, while different for sure, I actually like the interface changes quite a bit.

The new browser is well worth it, IMO.
Offline  
Old 06-12-2008, 01:50 PM   #44 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really liked the Today theme that came with this software. How can I get it since I re-installed 4.2?
Offline  
Old 06-16-2008, 02:24 PM   #45 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After several days of playing with the new firmware I have a few findings:

As mentioned by others, I'm having GPS issues. IN addition to losing BB Maps, GoogleMaps is working, but not in GPS mode. Additionally, going to Options... GPS, I am never able to get a Sat fix (geography/time spend waiting has no impact on this result).

E-mail attachments: this version seems to have broken several file attachments. I can't open office docs or wav's for example. JPG's and PDF's still work though.

For the first issue, I've seen numerous threads on dealing with it. I probably won't get around to it until I'm really stuck somewhere and need GPS.

For the second issue, this is kind of a big issue as my voice mail comes through as a WAV attachment. I also occasionally need to view office docs on the BB (though I usually try to avoid this). I haven't researched this yet to see if others are having similar issues.
Offline  
Old 06-16-2008, 03:07 PM   #46 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Peter, look at Options > Advanced > Applications.

Scroll down to verify you have "BlackBerry Attachment Service" listed, just under BlackBerry4.5.0 System Software.
Offline  
Old 06-16-2008, 03:10 PM   #47 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Peter, look at Options > Advanced > Applications.

Scroll down to verify you have "BlackBerry Attachment Service" listed, just under BlackBerry4.5.0 System Software.
Verified: it's installed... just not working 100%.
Offline  
Old 06-16-2008, 03:12 PM   #48 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Always, a good battery pull and reboot is in order. Never hurts, always helps (something).
Offline  
Old 06-16-2008, 03:31 PM   #49 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Always, a good battery pull and reboot is in order. Never hurts, always helps (something).
Tried the battery pull to no avail. I did further narrow down my issue. WAV files sent from Vonage work just fine. WAV files sent from my corporate Unity v/m system so not.

I don't get any error message, it just lets me click on the attachment and then ignores me and drops me back into the body of the message.

Weird.
Offline  
Old 06-16-2008, 03:34 PM   #50 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I'm assuming you were able to receive and listen to those WAV files in the past, before upgrade?
Offline  
Old 06-16-2008, 03:38 PM   #51 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
I'm assuming you were able to receive and listen to those WAV files in the past, before upgrade?
I'm not sure about the WAV's as I am very new to the company and hadn't received any voice mails (at least not that I tried listening to on the BB) prior to upgrading the software on the device. Probably not worth expending too much energy on... it is beta software after all.

The Office documents one is what is really odd to me. I was definitely able to open those prior (albeit in barely usable fashion). I'm wondering if the new (?) Docs to Go is what is messing things up here.
Offline  
Old 06-16-2008, 03:41 PM   #52 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Unless they have been disabled for some reason by your BES, if you are BES, the office files should open.
Offline  
Old 06-16-2008, 03:43 PM   #53 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: NYC
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Unless they have been disabled for some reason by your BES, if you are BES, the office files should open.
I had been using desktop redirector until today. Just setup BES (professional ver) and didn't see any change in the behavior. I definitely have no restrictions in place as I assigned a blank IT policy to my handheld.
Offline  
Old 07-05-2008, 11:02 PM   #54 (permalink)
New Member
 
Robynann's Avatar
 
Join Date: Jul 2008
Location: WV via NYC
Model: 8310
PIN: 2474942E
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good evening all

I recently bought the BB curve 8310 (wish I did last July when I had the chance) I was wondering, I have the 4.2 software that came with it from AT&T, can I upload the 4.5.0.42 or do I need to download any other previous versions first.

Thanks
Offline  
Old 07-05-2008, 11:08 PM   #55 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You can load any OS you want on it as long as it's for the 8310 and not any other BB model.
Offline  
Old 07-06-2008, 12:51 AM   #56 (permalink)
New Member
 
Robynann's Avatar
 
Join Date: Jul 2008
Location: WV via NYC
Model: 8310
PIN: 2474942E
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks John,

when I feel braver I will attempt a download.

I am having a hard time trying to open YM and wondering if at&t is the reason I can't. I downloaded it onto my BB from their website since I did not have it on the phone itself. I have gone thru the threads and see some people can while others can't. I thought maybe the newer software may have been a factor...

Still lost but will figure this out eventually.
Offline  
Old 07-12-2008, 03:26 AM   #57 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade to 4.5

Not so certain I am willing to brick my bb or slow it down anymore than it already is!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.