BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2008, 05:37 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 9800
Carrier: Rogers
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blueant Bluetooth and Curve.... Question

Please Login to Remove!

Hi Everyone,
I just switched to the BlueAnt Bluetooth headset (Z9), and I'm having major connectivity issues.
Has anyone else had these problems?
The guy in the store said it could be blackberry related, however none of my others have had this issue....
So it connects and is paired and when the phone rings, the Z9 doesn't get the signal, and doesn't ring, or respond or anything....
this keeps happening though.
I turned it off and it worked fine... and then it happened again....
Any ideas?
Offline  
Old 06-06-2008, 06:18 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aj21 View Post
Hi Everyone,
I just switched to the BlueAnt Bluetooth headset (Z9), and I'm having major connectivity issues.
Has anyone else had these problems?
The guy in the store said it could be blackberry related, however none of my others have had this issue....
So it connects and is paired and when the phone rings, the Z9 doesn't get the signal, and doesn't ring, or respond or anything....
this keeps happening though.
I turned it off and it worked fine... and then it happened again....
Any ideas?
I myself am trying the Blueant z9. I too noticed this issue. Here's how I work around it. when you start bluetooth on either your handset or blueant hit the call answer button once. This seems to start connections with the phone and vice versa. When connected you should hear a small beep in the headset and phone shows that its connected (on the screen not just on the notification bar at the top)

Like you mentioned, it happens whenever the phone showed that it was connected on the notification bar at the top but never displayed the connection succeeded window nor did it beep in the ear

Also Blueant does not seem to re-connect on its own when it comes in range with the phone. You have to remember to do it using the method above


Any ways to actually resolve this issue ? .. feel free to post
Offline  
Old 06-07-2008, 07:12 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: Verizon Sucks
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Blueant z9i worked perfectly with my 8830. I can't even get my 8330 to see the headset. It's driving me crazy. It's not the headset since it works with everything else...
Offline  
Old 06-08-2008, 03:15 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 9800
Carrier: Rogers
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes - i agreee - it's quite annoying that it doesn't reconnect... i kept forgetting yesterday and it was a mess!

someone told me there is issues with blueants and blackberrys...
Offline  
Old 06-09-2008, 01:08 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: San Francisco
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlueAnt in General...

Hi,

I have a BlueAnt X3 Micro. It's older than the Z9.
The X3 Micro was absolutely horrible with my previous phone (LG vx8300). Worst echo on the receivers end that I've ever heard.

I ended buying a cheap Plantronics headset and it worked way better than the X3 on my VX8300. I left the plantronics headset in a rental car and thought, oh well, I still have my X3 for my next phone.

Upon upgrading to the 8330 Curve, the X3 Micro worked great! No echo, good sound all around good performer.

But, yes, the BlueAnt does NOT automatically connect with the phone when you're within range. The Plantronics did.

Hope that helps.
Offline  
Old 06-09-2008, 01:11 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Texas
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you made sure you had the latest firmware (3.4)?

Not saying it would fix it, but its always worth a try.

Last edited by irockash : 06-09-2008 at 01:12 AM.
Offline  
Old 06-09-2008, 09:35 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This response appears to be related to a different issue affecting Blueant and BB (i.e., sound quality); but, perhaps there is a relationship to your problem (I pulled this from a user review on Cnet):

This was the advice given by Blueant customer service on how to optimize the audio quality.

1. Whilst the Z9 is connected to the handset, enter the Bluetooth Setup menu and scroll down to the `BlueAnt Z9` device.
2. Whilst `BlueAnt Z9' is highlighted, click the menu options button and select `Device Properties'
3. Scroll down to `Echo Control' and set to the off position
4. In this same screen, some Blackberry Handsets also have an item called `Automatic Volume Control'. If this is present, please also set it to the off position.
5. Save the settings and you are right to go.
Offline  
Old 06-23-2008, 05:00 PM   #8 (permalink)
Thumbs Must Hurt
 
black betty's Avatar
 
Join Date: Sep 2007
Location: USA
Model: 9530
OS: 4.7.0.83
PIN: PRICK
Carrier: TMO/AT&T
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the z9i and it works flawless w my 8320. just wondering if you guys selected the never ask again option when BB ask for connect permission. z9i web site indicates compatibility w all BB. and yes mine connects automatically when i am back in range w my handset. Good luck. btw this is an awsome headset best i have had
Offline  
Old 06-24-2008, 09:45 AM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the new z9i and it connects to my 8330 when I turn it on and I have not had any issues what so ever.
Offline  
Old 06-24-2008, 10:51 AM   #10 (permalink)
MBW
Talking BlackBerry Encyclopedia
 
MBW's Avatar
 
Join Date: May 2008
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NOTE - the Z9i is newer/smaller/better than the Z9 - see if your retailer will swap you out, given the problems you're having.

FYI - just tried the IOgear GBMH211W6 Bluetooth Wireless Stereo Headphone with Microphone - it's impressive.
__________________
/\/\\/\/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.