BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2008, 04:17 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: t-mo germany
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default big problem with my new 8310

Please Login to Remove!

i just changed from a 8300 to a 8310 and updated the software to 4.5 now i can't get jivetalk or im+ running there is just a weired java aplication message. any suggestions? with the os 4.5 beta on my 8300 there was no problem
Offline  
Old 06-08-2008, 04:25 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: UK
Model: 8310
Carrier: O2
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of 4.5 are you running?
Offline  
Old 06-08-2008, 05:09 AM   #3 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just load Docs to Go. For other beta issues, please read about all of them in the Beta You Than Me - BlackBerryForums.com : Your Number One BlackBerry Community forum. Thanks.
__________________
All your base are belong to us.
Offline  
Old 06-08-2008, 05:38 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: t-mo germany
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5.037 why docs to go?!?!?
since the 4.5 was officialy released i should be right to post it here
i don't run the beta!!! i run the south african official carrier release
Offline  
Old 06-08-2008, 09:18 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

g.b., just do it. If you read in the Beta software section you will see that
1) the .18 release is the VodaCom release, and is not a stable OS,
2) .37 is Beta, and not released yet by VodaCom or anyone else for thee 8310, and,
3)Docs2Go is required for several Third Party Applications to run. I don't know why.
Offline  
Old 06-08-2008, 09:26 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: t-mo germany
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah just reloading it but don't know how to add documentstogo i mean the icon is there and it's working but no 3rd party application
how can a carrier release be an beta?!?! never thought that could happen

Last edited by g.b. : 06-08-2008 at 09:28 AM.
Offline  
Old 06-08-2008, 09:29 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Who knows the whys and hows, I don't.

To add Docs2Go, check the box in the AppLoader upon install. If it is not there, don't load the OS.
Offline  
Old 06-08-2008, 09:33 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: t-mo germany
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh ok i will use the os from the universe again don't like that release but thank you very much sorry for taking ur time i feel like a total noob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.