BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   VZW 8330 - can't record video, nor close the video record app (http://www.blackberryforums.com/general-8300-series-discussion-curve/134191-vzw-8330-cant-record-video-nor-close-video-record-app.html)

GXX 06-09-2008 02:09 PM

[SOLVED] VZW 8330 - can't record video, nor close the video record app
 
App version: 4.3.0.127

I just upgraded a few days ago to an 8330. So far so good except for some video recorder weirdness.

When I open the video recorder, I can hit the record button and it appears to be recording. I hit it again to pause? which I assume stops it so I can save. I get the option to continue recording, stop, play, etc. I don't really see a save option, but I see a rename option. So I assume I could just rename the file and save.

I hit that and I see the path to my microSD card and the name of the file (ex: VID 00005). I hit save and the screen goes away. I then go to view the video on the memory card and the folder where the video is supposed to be is empty.

Another thing is that I can't close the video recorder. I hit close and it just stays open.

Any thoughts as to why this is happening?

kjjb0204 06-09-2008 05:17 PM

so when you go to videos, do you see All Videos and My Videos?

GXX 06-09-2008 07:52 PM

I see All Videos and My Videos. There was a BB sample video, but nothing that I took previously was under My Videos.

I checked the options for the video recorder, the path to the media card is correct for My Videos.

Thanks for the reply.

daphne 06-09-2008 08:05 PM

Have you tried a battery pull? It fixes a lot of issues.

kjjb0204 06-09-2008 08:09 PM

Did you try another card or reformatting the card?

GXX 06-09-2008 08:22 PM

Yup, pulled it twice already thinking maybe something is acting up.

I'm going to try formatting the card completely and trying again.

kjjb0204 06-09-2008 08:51 PM

Try a different card that you know works in a different device.

GXX 06-09-2008 09:06 PM

Fixed it.

I needed to turn off encryption on the media card. It seems it didn't like that enable.

Jester23 06-26-2008 10:45 PM

Can you detail what you did exactly cause I tried disabling the encryption and I still cant get video... same exact problem you were having.

thanks

EDIT: Never mind,,, did a battery pull after removing the encryption and now it works Thanks!

GXX 06-27-2008 09:22 AM

Good to hear :)

Jester23 06-28-2008 01:40 PM

Did this fix your issue with the recorder staying open too? Mine still stays open unless I use the red power off/hangup call button

resc 06-28-2008 10:47 PM

I am having the same video recording issue.
I swapped memory cards AND phones.
After a master reset, everything works fine.
As soon as I set 'encrypt media files' to 'yes', I can't record video until I set it back to 'no' and reboot the phone.

Any advice is greatly appreciated!


All times are GMT -5. The time now is 01:25 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.