BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2008, 02:09 PM   #1 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default [SOLVED] VZW 8330 - can't record video, nor close the video record app

Please Login to Remove!

App version: 4.3.0.127

I just upgraded a few days ago to an 8330. So far so good except for some video recorder weirdness.

When I open the video recorder, I can hit the record button and it appears to be recording. I hit it again to pause? which I assume stops it so I can save. I get the option to continue recording, stop, play, etc. I don't really see a save option, but I see a rename option. So I assume I could just rename the file and save.

I hit that and I see the path to my microSD card and the name of the file (ex: VID 00005). I hit save and the screen goes away. I then go to view the video on the memory card and the folder where the video is supposed to be is empty.

Another thing is that I can't close the video recorder. I hit close and it just stays open.

Any thoughts as to why this is happening?

Last edited by GXX : 06-09-2008 at 09:06 PM. Reason: Solved
Offline  
Old 06-09-2008, 05:17 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so when you go to videos, do you see All Videos and My Videos?
Offline  
Old 06-09-2008, 07:52 PM   #3 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see All Videos and My Videos. There was a BB sample video, but nothing that I took previously was under My Videos.

I checked the options for the video recorder, the path to the media card is correct for My Videos.

Thanks for the reply.
Offline  
Old 06-09-2008, 08:05 PM   #4 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Have you tried a battery pull? It fixes a lot of issues.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-09-2008, 08:09 PM   #5 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try another card or reformatting the card?
Offline  
Old 06-09-2008, 08:22 PM   #6 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, pulled it twice already thinking maybe something is acting up.

I'm going to try formatting the card completely and trying again.
Offline  
Old 06-09-2008, 08:51 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a different card that you know works in a different device.
Offline  
Old 06-09-2008, 09:06 PM   #8 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed it.

I needed to turn off encryption on the media card. It seems it didn't like that enable.
Offline  
Old 06-26-2008, 10:45 PM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you detail what you did exactly cause I tried disabling the encryption and I still cant get video... same exact problem you were having.

thanks

EDIT: Never mind,,, did a battery pull after removing the encryption and now it works Thanks!

Last edited by Jester23 : 06-26-2008 at 10:52 PM.
Offline  
Old 06-27-2008, 09:22 AM   #10 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good to hear
Offline  
Old 06-28-2008, 01:40 PM   #11 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did this fix your issue with the recorder staying open too? Mine still stays open unless I use the red power off/hangup call button
Offline  
Old 06-28-2008, 10:47 PM   #12 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same video recording issue.
I swapped memory cards AND phones.
After a master reset, everything works fine.
As soon as I set 'encrypt media files' to 'yes', I can't record video until I set it back to 'no' and reboot the phone.

Any advice is greatly appreciated!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.