BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 07:22 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330 calls interrupted with "siren" sound!

Please Login to Remove!

I am on my 3rd 8330 from Verizon (obviously) as I have had numerous calls interrupted with an "international siren" sound. I hear the sound and the party I am talking to hears nothing...void. They think the call was dropped. I am working with a terrific cust svc guy at VZW, and he has escalated the issue, but all the replies he gets are, "it is a device problem". They just send me a new 8330, so I won't get a reconditioned one (how could that be if the phones just came out?). My 30 days return has been extended for 15 days and that will run out soon, so I wanted to see if I am alone. I have had the 8703e for years and am very bberry centric, but this is confusing. It MUST be a network issue. And the siren has happened in many different cell sites. No pattern for problem.

Thanks
Offline  
Old 06-10-2008, 07:32 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Location: 98003
Model: 9700
OS: 5.0.0.330
PIN: CERS!
Carrier: T-Mobile, Verizon
Posts: 477
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've had this happen to me on verizon with different phones. i think it's a problem with how CDMA negotiates their soft handoffs as you move from tower to tower. it's one of the many reasons i migrated away from CDMA to GSM.

does this happen in specific locations? in my case, the anomoly would present itself more frequently in certain locations, signifying the cause to be related to tower handoff.

with a new phone, it's "learning" local tower information. VZW can also push a location update to your phone so you dont have to wait for it to "learn".
__________________
my av was not safe for preschoolers.
Offline  
Old 06-10-2008, 11:30 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Dodge DeBoulet's Avatar
 
Join Date: Oct 2006
Location: New England
Model: 9530
Carrier: Verizon
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by oakie View Post
with a new phone, it's "learning" local tower information. VZW can also push a location update to your phone so you dont have to wait for it to "learn".
Getting a current PRL (Preferred Roaming List) is part of the activation of any phone on the Verizon network, so given that he's gone through multiple phones in a month or so, there's virtually no possibility that this has anything to do with it.

To the OP: You're sure it's not a low battery indicator on your headset (assuming you're using a bluetooth headset)?

Do you, by any chance, have "Privacy Alert" enabled under Options | Sounds in the phone application?
Offline  
Old 06-11-2008, 07:29 AM   #4 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Done the *228 thing and am a veteran of the PRL. This has been elevated to Network techs at VZW. No alerts or sounds enabled. No Bluetooth or any headset. As stated, no pattern of occurance...multiple locations where sound happened on each of the 3 devices (all 8330's). AND, vzw is clueless (no comments necessary) about this and seems to not care, except for Matt, an excellent cust svc rep.
Offline  
Old 06-11-2008, 09:11 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Geneseo, NY
Model: 8130
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe try a different phone all together to see if the other phone gets the same noise
Offline  
Old 06-12-2008, 07:39 AM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have never heard it, using multiple handsets, non BlackBerry, over 20 years on VZW (formerly Bell Atlantic Mobile) nor over almost 2 years with my 8703e. Thus the mystery.

I am posting to see if I am unique. I have researched, questioned VZW, traded 8830's (on my 3rd now since release... a month!), and am amazed no one else has had this happen.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.