BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 10:43 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Incomplete restore after reactivation

Please Login to Remove!

Please, oh please someone tell me they have a solution for this or I just lost a bunch of data....

After a Microsoft Exchange meltdown at work, I needed to restore my Outlook databases from my Blackberry. First, the Blackberry needed to be reactivated (enterprise activation - we're using the BES) which also apparently meant wiping my BB completely (I don't know - I'm not the IT guy).

So, I did a backup from my BB onto my PC. Then the IT guy wiped and reactivated my BB, and then I tried to restore from the backup. The problem is I'm only getting messages restored: no calendar, no contacts, no themes, no applications - nada.

Any ideas? The backup file is >5MB so I know there's a bunch of data in there - why is my device not going back to the way it was at the time I did the backup?
Offline  
Old 06-10-2008, 11:05 AM   #2 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you're having issues because the restore probably should have been done prior to re-activating on the BES. Once items are tagged for wireless sync, they cannot be restored locally.

You need to unsync your device, restore your data, the resync.

There is a particular service book that you can delete/restore in order to accomplish this but I cannot recall that book at the moment.

Someone with more knowledge will likely chime in.
Offline  
Old 06-10-2008, 11:12 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
I think you're having issues because the restore probably should have been done prior to re-activating on the BES. Once items are tagged for wireless sync, they cannot be restored locally.

You need to unsync your device, restore your data, the resync.

There is a particular service book that you can delete/restore in order to accomplish this but I cannot recall that book at the moment.

Someone with more knowledge will likely chime in.
I did do the restore before the activation, but it was set for wireless sync. If anyone knows more about the service book I'd love to know, or is the data gone since I was set for wireless sync?
Offline  
Old 06-10-2008, 11:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK - Update:

I turned off wireless sync and then redid the restore and my data is back! Phew - some tense moments there

Thanks for the help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.