BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2008, 11:09 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: Fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Connecting to Blackberry Internet Service

Please Login to Remove!

I have a BB 8320 unlocked from T-mobile and I currently have the blackberry connect plan with city fido

My problem is whenever I go underground and loose signal and re-emerge the BIS says not connected which I have noticed in Manage Connection > service status and the only way I can get the BIS to connect is that I have to turn the Mobile Network off and then back on again then the problem is fixed but I have to do this everyday as I park underground anyone else have this problem or know how to fix it?:
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Kensington 82025 Memory Foam Backrest, 14-1/4w x 1-3/4d x 13-1/4h, Black
$39.0
Kensington 82025 Memory Foam Backrest, 14-1/4w x 1-3/4d x 13-1/4h, Black pictureAllen Bradley 1756-M16 Memory Module 7.5 Mbyte New.
$1100.0
Allen Bradley 1756-M16 Memory Module 7.5 Mbyte New. pictureMicro SD Storage Board TF Card Memory Shield Module SPI For Arduino Mega UNO
$0.99
Micro SD Storage Board TF Card Memory Shield Module SPI For Arduino Mega UNO pictureSmith Corona Memory Correct II ( 2 ) Electric Typewriter 5te electra 220 coronet
$68.88
Smith Corona Memory Correct II ( 2 ) Electric Typewriter 5te electra 220 coronet pictureLCD Infusion InfuPump Injector Pump with Alarm * 8 Years Memory CE Veterinary
$379.0
LCD Infusion InfuPump Injector Pump with Alarm * 8 Years Memory  CE Veterinary picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.