BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-13-2008, 12:49 PM   #1 (permalink)
New Member
Join Date: Nov 2007
Model: 8320
Carrier: Starhub
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default self-REBOOT when USB is plugged in?

Please Login to Remove!

Hi all,

I've had my 8320 for half a yr now, and this problem has just started, I have changed anything.

Last night and tonight, when I plugged in the USB (connected to my Dell monitor USB hub, WinXP), as is routine for nightly charging, it self rebooted. And it was a slow one. White screen with hourglass for 5 minutes, then my telco logo, then the home screen, with "verifying security software".

The problem is not reproducible by unplugging and replugging.

I do get misc buggy self-reboots occasionally, say once a month maybe.
Old 06-13-2008, 12:51 PM   #2 (permalink)
No longer Registered.
greggebhardt's Avatar
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts

Sounds like a short in the USB connector. Many reports of the connector breaking off the circuit board. I suggest you do a back up now! If only a year old, see if they will replace it under warranty.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.