BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 09:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
two13's Avatar
 
Join Date: Jan 2008
Location: Los Angeles, CA
Model: 8310
PIN: N/A
Carrier: At&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default voicemail speed dial is gone...

Please Login to Remove!

i upgraded to 4.2.2.194 about a week ago and just today my speed dial button (#1) for my voicemail is now gone. when i push the speed dial button it say invalid number and when i check to see what is assigned to the button it is blank. i do not know my voicemail number by heart, so i have not been able to check my voicemail. can anyone help me out here. i am with att. thanks in advance....
Offline  
Old 06-13-2008, 09:27 PM   #2 (permalink)
Thumbs Must Hurt
 
zenartbb's Avatar
 
Join Date: May 2008
Location: Northern VA
Model: 8350i
Carrier: Nextel
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

typically your voice mail number is your phone number.

you should go into your Phone>Options>Voicemail and make sure your phone number is set up there. It may have been reset when you upgraded your OS for some reason.
__________________
Joe D


Zen and the Art of BlackBerry
Offline  
Old 06-13-2008, 09:43 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The fix is to go into Phone App (press green phone button) >menu key >View Speed Dial List and delete the entry next to the "W" key. Delete it even if it's empty. Then save the settings and then remove the battery. The speed dial W key will repopulate itself.
Offline  
Old 06-13-2008, 11:29 PM   #4 (permalink)
Knows Where the Search Button Is
 
two13's Avatar
 
Join Date: Jan 2008
Location: Los Angeles, CA
Model: 8310
PIN: N/A
Carrier: At&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
The fix is to go into Phone App (press green phone button) >menu key >View Speed Dial List and delete the entry next to the "W" key. Delete it even if it's empty. Then save the settings and then remove the battery. The speed dial W key will repopulate itself.
thank you!! worked like a charm...

just wondering what would cause this to happen though...was it the upgrading of the OS?
Offline  
Old 08-08-2008, 07:39 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Virginia Beach, VA
Model: 8830
PIN: 42
Carrier: Verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John Clark, your my Hero!
__________________
my bb gives me
VZW 8330 4.5.0.160
Offline  
Old 08-08-2008, 08:58 AM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zenartbb View Post
typically your voice mail number is your phone number.
With the GSM carrier's I've used the voicemail center number isn't my number.
Offline  
Old 08-08-2008, 09:25 AM   #7 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by takeshi View Post
With the GSM carrier's I've used the voicemail center number isn't my number.
True, your message retrieval number is not the same as your phone number... but if you call your phone number from your phone, you get dumped into your voicemail - prompted for your VM password.
Offline  
Old 08-13-2008, 01:49 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: IN-US
Model: 9530
OS: 4.7.0.75
Carrier: VZW
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by two13 View Post
thank you!! worked like a charm...

just wondering what would cause this to happen though...was it the upgrading of the OS?
It worked like a charm for me too by deleting the entry for the "1" key. This is the 2nd or 3rd time this has happened to my 8100. Not that big of a deal since you can still hit the green phone button > menu key > Call Voice Mail, but it's an inconvenience not being able to use the speed dial.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.