BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 10:51 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Location: Western NC, US
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stock browser causing lags and pauses

Please Login to Remove!

Hi there everyone,

Today, I was using the stock browser to connect to some pages with scripts on them and it seemed to hang while "running scripts". I eventually stopped the page load and closed the browser, but it continued causing lags and pauses with the hourglass until I eventually restarted the device.

I installed the Opera browser and it seems to load the same pages without issue, but since the device doesn't offer to allow me to make Opera my default browser, I'm wondering if I can get the stock browser to work without forcing me to restart. I don't know if the following information helps any, but:

8310 on AT&T network, running EDGE
2 GB memory stick installed
Stock browser running with j/s enabled

I probably forgot the important information :D

If someone could tell me what might be causing this problem and how I might get around it, I would greatly appreciate it as I'm going to wear out the power button

thanks,
json
Offline  
Old 06-15-2008, 08:43 PM   #2 (permalink)
New Member
 
Join Date: Jun 2008
Location: Western NC, US
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will take the resulting silence to either mean that nobody has this issue and can help OR you like the fact that it does this.

thanks,
json
Offline  
Old 06-15-2008, 09:10 PM   #3 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

I've had some web pages lock up the browser, or cause the hourglass to continue even after closing the browser. I think that means there is content on the page that the BB can't handle. I usually have to do a battery pull to stop the hourglass. Try removing the battery with the device powered on, wait for at least 30 seconds and replace the battery.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-15-2008, 09:23 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Location: Western NC, US
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there Daphne,

thanks very much for your reply. That was how I was handling the issue. I installed Opera mini which so far handles all the pages with no problem. It was getting to be a drag to shut down the phone every few websites. I was hoping that there was something I could do to fix the stock browser, because I don't like the text input method of the Opera browser.

thanks very much,
json
Offline  
Old 06-15-2008, 09:33 PM   #5 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Have you tried changing the browser emulation? Try changing it to Microsoft IE. It's in the browser options. You could try all the options there and see if one works best.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-15-2008, 09:45 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Location: Western NC, US
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there Daphne,

I had not. I'll try it during the course of the day tomorrow. Thanks very much for all of your assistance.

thanks,
json
Offline  
Old 06-15-2008, 10:01 PM   #7 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

You're welcome. Good luck, but keep in mind there are some web pages that just don't work on the Blackberry.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 06-16-2008, 08:30 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem as you with the browser making my phone lag so I installed opera and jus use that for everything and it gives me no problems at all. Although you can't make it your default and the email still gets pushed to the stock browser I just find it easier in the long run to use opera. And as far as the separate page for text input, you will just used to it after a while and appreciate it since the browser doesn't make your phone lag and opens all pages, well all pages that I had a problem with using the stock browser.
Offline  
Old 06-16-2008, 09:22 PM   #9 (permalink)
New Member
 
Join Date: Jun 2008
Location: Western NC, US
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks very much. I'm coming to feel the same. The lack of ability to make it the default is kind of a bummer, but it's still worth the extra hassle to me as I couldn't find a setting in the stock browser that got rid of the problem.

If this is my biggest gripe about the BB, then I'm sitting pretty

thanks,
json
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.